New Mail Notification, But Accts Set For Manual


Last Updated:

  1. April_Fool_79

    April_Fool_79 Well-Known Member This Topic's Starter

    Joined:
    Nov 28, 2009
    Messages:
    174
    Likes Received:
    16
    How do I prevent the phone from showing me a "XX unread conversations" notificaion message? (The one at the top with the @ symbol) I have all 3 e-mail accounts set for manual refresh, but even when I get that message and then refresh my accounts, there are no new messages. It happens so often that it's annoying the snot out of me, especially since the music player insists on stopping while the notification arrives, and then starting back up again.

    Sorry if this was posted elsewhere, but I couldn't find an answer. Oh, and I'm only checking e-mail on the phone, so it's not being read on the computer and the phone just not realizing it.
     

    Advertisement
  2. nick325i

    nick325i Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    491
    Likes Received:
    189
    You are speaking of notifications of e-mail from your G-Mail account?

    If so, you can turn off the g-mail sync in your settings.

    Menu > Settings > Data Synchronization

    Uncheck Gmail
     
  3. April_Fool_79

    April_Fool_79 Well-Known Member This Topic's Starter

    Joined:
    Nov 28, 2009
    Messages:
    174
    Likes Received:
    16
    OK, I tried that, lets see if that is what I was looking for. Thanks for the quick reply :)


    Ohhhhh, wait, I think I just figured it out ::lightbulb goes off:: So I have the Google account I entered when I set up my phone (that got my contacts / calendar onto the phone), and then I have to add each e-mail address (2 Gmail, 1 AOL) into the e-mail app. The Data Sync is for the account I used to set up the phone, and has nothing to do with the settings in the e-mail app, right?

    Hee hee, I R Smrt.
     
  4. nick325i

    nick325i Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    491
    Likes Received:
    189
    Right
     
  5. April_Fool_79

    April_Fool_79 Well-Known Member This Topic's Starter

    Joined:
    Nov 28, 2009
    Messages:
    174
    Likes Received:
    16
    Hee hee, it worked. THANKS!! This thing is taking some getting used to after using a Centro for 2+ years (I think I'm one of the few that loved the Palm OS, it was hard to kill), but I think I'm figuring it out. :)
     

Share This Page

Loading...