New music not picked up by the default media playerSupport


Last Updated:

  1. Clocks

    Clocks Well-Known Member This Topic's Starter

    Joined:
    Apr 18, 2010
    Messages:
    79
    Likes Received:
    11
    I keep all of my music and podcasts (which i copy/paste manually from my computer) on the internal storage.

    The last 2 weeks when I copy/pasted my new podcasts over for my regular 5 hour weekend drive, the podcasts dont show up anywhere in the default media player. I have to use Astro to find the file and select it from there.

    What am I doing wrong/how do I fix this?
     

    Advertisement
  2. Clocks

    Clocks Well-Known Member This Topic's Starter

    Joined:
    Apr 18, 2010
    Messages:
    79
    Likes Received:
    11
    Any ideas on this?

    It keeps doing it, and it really makes it a PITA to switch podcasts while driving (since I have to navigate through astro file manager to find the music files and play them?).
     
  3. woop

    woop novacane (OFWGKTA) VIP Member

    Joined:
    Feb 7, 2010
    Messages:
    5,053
    Likes Received:
    1,542
    What directory are you keeping them in?
     
  4. narf

    narf Well-Known Member

    Joined:
    May 7, 2010
    Messages:
    126
    Likes Received:
    6
    I had this issue as well. Try storing in the default Mp3 directory and then soft reset your phone. Hope this helps!
     
  5. Clocks

    Clocks Well-Known Member This Topic's Starter

    Joined:
    Apr 18, 2010
    Messages:
    79
    Likes Received:
    11
    Thanks for the idea, but it didn't fix it.

    I even tried copying the folder back to my computer, deleting the music folder on my Inc, restarting the Inc, then copying the music back right into the stock /MP3 directory. No podcasts show up.

    20 CDs I ripped show up, other random audio files (a white noise mp3, the geico ringtone from the commercial) show up in the media player just fine. But any podcasts I copy over simply arent there. I ensured the files are tagged even so that artist and title were populated, still nothing on the Inc.
     

Share This Page

Loading...