New ProblemSupport


  1. nstg8r

    nstg8r Well-Known Member

    ...for me, anyway. Started this morning.

    You know the "dash, dot dot dot" vibrate you get when a program stops responding or force closes? Well, now I'm getting that for no (known) reason. It seemed to happen randomly, usually when the phone is in "sleep" mode. When I checked the phone, there was no error message. A couple of times it rebooted on it's own, but only from the point where the boot animation begins (no boot logo screen or start up sound). It continued this even after I did a battery pull.

    I went into recovery (CWM) and wiped the Dalvik's Cache. I also restarted my Airave. Idk, I'm thinking maybe it had something to do with the phone's radio. My phone was reformatted and reset 6 days ago and I haven't changed anything in 2 days.

    Advertisement
    :
  2. xkillswitchx23

    xkillswitchx23 Well-Known Member

    Um fashing stock will always fix a problem, lol. But idk whats going on
  3. nstg8r

    nstg8r Well-Known Member

    Well, it hasn't happened since wiping Dalvik's and resetting my Airave. Don't know which hepled and I don't care. :)
  4. nstg8r

    nstg8r Well-Known Member

    Well, I had to do a factory restore to 2.1, updated to 2.2, re-rooted with the new Vamp kernel, restored via Titanium and it's STILL doing it. So, it's either got to be a faulty app or a hardware failure.

    ps. This is really annoying when sleeping.
  5. tfek70

    tfek70 Well-Known Member

    My money is on hardware. Sometimes my back key sticks and causes that, and I heard it's a common problem. I just hit the back key a few times to unstick it.
  6. eddiesox

    eddiesox Well-Known Member

    not rooted over here. All stock. Same problem on and off. I found that the phone tends to run better when the internal memory is kept below 85% (which I dont understand because it is all solid state???). In response to the becomeing stuck issue: how can a capacitive "button" that never actually moves become stuck? That sounds more like a software issue than a hardware to me unless the sensor itself is broken. But then i may have just answered my own question:rolleyes:
  7. nstg8r

    nstg8r Well-Known Member

    nah, nothing to do with the back key cause it'll happen in the middle of the night when the phone has been idle for a few hours

    right now, my money is on either the phone's radio or an app (or widget)
  8. BrinkOfDanger

    BrinkOfDanger New Member

    This started happening to me two nights ago. I'm rooted at 2.2.2. I did the Google Voice integration and for the past two nights it has randomly been doing the "buzz.....buzzbuzzbuzz" vibration that occurs when an app crashes while the phone is charging. It wasn't doing this before the Google Voice integration. So... hmm...
  9. nstg8r

    nstg8r Well-Known Member

    I have Google Voice frozen in Titanium.

    The phone charging thing is interesting though. I was thinking I have a faulty battery or the power system of the phone itself may be bad. I've been troubleshooting widgets as well, and I don't think my phone likes certain battery widgets.
  10. nstg8r

    nstg8r Well-Known Member

    Just plugged my phone in to charge and it happened almost immediately.

    So now, I'm thinking maybe this is an issue with undervolted kernels?
    I've read that sometimes with uvk's if you have a weak signal there can be issues.

    Flashing back to Vamps 2.0.8.1
  11. nstg8r

    nstg8r Well-Known Member

    Still no luck. Gonna flash everything back to stock, reformat the original sd card and see if it still happens. Then I'll know if it's a hardware issue.
  12. Cooper271

    Cooper271 Well-Known Member

    Yeah, not going on over here.
  13. josh.0

    josh.0 New Member

    I agree. something is wrong with the front face back key. I destroyed my Intercept and the insurance company replaced it with the Transform. Immediately that day i had the back key issue. It constantly was backing me out of applications which i would preferred not to have to log back into a million times. I contacted the insurance company that day and went through multiple factory resets and some other reset removing the batery and holding the power button down for 15 seconds. nothing worked. 20 days later, TODAY, i received a new Transform. BAM same problem. what am i now supposed to do? I guess im calling Asurion in a minute... Sigh...

    Any ideas or fixes?
Loading...

Share This Page