new SMS notifications staying around too long?General


Last Updated:

  1. makewayhomer

    makewayhomer Well-Known Member This Topic's Starter

    Joined:
    May 1, 2010
    Messages:
    265
    Likes Received:
    12
    1. I get a txt.
    2. the notification via handcent comes through on the home page
    3. I reply to it
    4. I do a bunch of stuff, then the phone locks
    5. when I go to unlock the phone, HTC displays the "new messages" message at the bottom of the unlock screen, even though I have clearly read it.

    how do I prevent this from happening? also, the envelope icon stays up on the top of the screen..it's almost like the phone doesn't realize I have read the message
     

    Advertisement
  2. crimton

    crimton Well-Known Member

    Joined:
    Apr 1, 2010
    Messages:
    1,055
    Likes Received:
    180

    did you turn off notifications for the stock sms?
     
  3. makewayhomer

    makewayhomer Well-Known Member This Topic's Starter

    Joined:
    May 1, 2010
    Messages:
    265
    Likes Received:
    12
    hrrm no I dont think so. I just deleted the icon. I guess I need to re-add it to fiddle with the settings?
     
  4. jorny32

    jorny32 Member

    Joined:
    May 5, 2010
    Messages:
    8
    Likes Received:
    2
    Well i'm sure this has been answered elsewhere the best way IMO to do this is to get SMS Popup app and disable all notifications on the original android message box. Hit menu in the message box main inbox and go to settings to do this. Then open sms popup and set it up to enable notifications there. Then you won't have any more problems! This is the best way to text on android period.
     
  5. makewayhomer

    makewayhomer Well-Known Member This Topic's Starter

    Joined:
    May 1, 2010
    Messages:
    265
    Likes Received:
    12
    I think I got it. I guess I didn't understand that removing icons from the homescreen didn't deactivate tham
     

Share This Page

Loading...