New Text Messaging Issue


Last Updated:

  1. jdawg0024

    jdawg0024 Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2009
    Messages:
    121
    Likes Received:
    5
    Heres the issue, I have recently noticed that my Sprint HTC Hero (Stock and unrooted) has been receiving texts in a weird way. I doesnt notify me when the screen is off. If I turn on the screen I will receive notification as soon as I turn the screen on, but when I look at the time stamp it is usually old. Like 5 minutes or so. It doesnt do this all the time, just today I left my phone in my car (so I could charge it) while I was at work when I went out to my car the light was blinking and when i turned on the screen it said I had 2 texts, however, just as I get off work I responed back to my friends and when I got home when I looked at the phone nothing was going on. I turn the screen on and then my phone vibrates and notifies me but the time stamp on the text is 10 minutes old. Any one else having this issue.

    FIXED: Please see my new post at the bottom.
     

    Advertisement
  2. BSki

    BSki Well-Known Member

    Joined:
    Nov 4, 2009
    Messages:
    249
    Likes Received:
    2
    Strange. Reboot the phone.

    Stock messaging app or different one? Have multiples installed? Are you receiving MMS? Are you roaming?

    Update your PRL.
     
  3. jdawg0024

    jdawg0024 Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2009
    Messages:
    121
    Likes Received:
    5
    Sorry I could have been a little bit more detailed. Have rebooted the phone, just updated the the PRL and rebooted the phone agian. Using stock message app and dont have any others installed. Yes I am receiving "MMS" and no I am not roaming.

    Got off the phone from tech support (No help). I have sent text messages from the sprint web site and my phone did receive them while the screen was off. So I will just wait to see when my friends send me a text if my phone receives it while in sleep mode. This is the most inconsistent issue I have had.
     
  4. BSki

    BSki Well-Known Member

    Joined:
    Nov 4, 2009
    Messages:
    249
    Likes Received:
    2
    Strange, I just plugged mine into a charger, in doing so it turned on my screen and I immediately got a voice-mail notification. Never had a missed call either...

    I have also updated PRL.
     
  5. eyebeam

    eyebeam Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    5,418
    Likes Received:
    3,091
    This does happen to me on occation. Exact same symptoms and it's really annoying. I haven't found a fix for it yet.

    Handcent, Not rooted, not roaming. PRL update does not solve. Reboot usually does. :confused: And yes, it's also happened with the stock messages app.

    Any solution would be greatly appreciated.
     
  6. aclark414

    aclark414 Well-Known Member

    Joined:
    Dec 13, 2009
    Messages:
    151
    Likes Received:
    13
    I have experienced this as well. Rooted, running Fresh 1.1, stock Hero text app. It also happens with email somtimes. Again, stock email app.
     
  7. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    You will not receive MMS notifications (until the screen is on) unless your mobile internet is on.

    Dunno if it's a glitch or not.
     
  8. jdawg0024

    jdawg0024 Well-Known Member This Topic's Starter

    Joined:
    Nov 11, 2009
    Messages:
    121
    Likes Received:
    5
    I wasnt talking about "MMS", but I have always gotten "MMS" weather the screen was on or not, just started having "SMS" issues, but now all if fine.

    I went to the Stock Message app then pressed menu/settings then pressed menu again and clicked restore to default settings (even though the only setting in there I have ever changed was the notification sound). Now all is working have received many messages and my phone alerts me while in sleep mode.
     
  9. dhowell91

    dhowell91 Member

    Joined:
    Oct 14, 2009
    Messages:
    24
    Likes Received:
    0
    I have the same problem seemingly at random. Rooted with fresh 1.1 using chompSMS. Doesn't happen often but annoying when it does.
     

Share This Page

Loading...