New to Android, a few questions about my FastinateSupport

Last Updated:

  1. Kabob

    Kabob Well-Known Member This Topic's Starter

    Oct 7, 2010
    Likes Received:
    Just joined the forums, thought I'd say hey and ask a few questions. I tried going to the VZW Community forums...that was useless.

    My wife and I both got Fascinate's last month and there's a few thing I'm trying to figure out:

    -A week or two ago I downloaded a system update and it worked fine, with her phone though every time I try to download the same update it gives me a "Server Unavailable" error message. I've tried it several times over several days. My phone just says "No update available."

    -Is there any way to make YouTube default to play videos in High Quality? Every time I go to watch a YouTube video it defaults to Normal Quality and I can't find a setting to change it. Can this be done?

    -My phone has 5-20 second "freezes" when opening various aps (anything from the browser to a game), even when it's the only thing running. Is this just the nature of Android/2.1 or should this not be happening?

    -When I first got my phone I had an interesting issue: my 3G connection stopped working (in the middle of Birmingham, AL) and my clock up top froze at a certain time. If I locked the phone and hit the unlock button the correct time showed on the bottom clock. A restart fixed this. Has this happened to anyone else? Any idea what caused it? A talk with the Verizon rep said to open the back and pull the battery out while the phone was running for a "hard reset." It's not happened since.

    -Finally, it seems like my battery isn't lasting as long as it "should." I look at my usage and it says my display is sucking up 71% of my battery...but I have my brightness set to the next to lowest setting and just a picture background.

    I'm sure it looks like alot of complaints but overall both my wife and I are extremely pleased with our phones, despite the few annoyances.

  2. Gitykins

    Gitykins Active Member

    Oct 3, 2010
    Likes Received:
    1) Maybe try over WiFi or something. Have you tried a battery pull?

    2) There is not, but there MIGHT be an app to do it.

    3) 2.1 is pretty good but not great. Before I OC'd and lag fixed I noticed about a 3-5 second period with a blank screen when opening any app. 20 is a little long though, so make sure you open up the default task manager and kill any apps that you don't want open (Games, browser, etc) and get rid of any task killers that you may have. Also, if you are using LP, then make sure to delete any widgets off of your touchwiz homescreen.

    4) The connection is spotty sometimes with the Fascinate but overall it is actually pretty good. Again, something may have been automatically killed or maybe it was just an actual 3G error.

    5) Display should be taking up about 50-70% of your battery life unless you use other apps an abnormal amount (Music, WiFi, games, calls) or have 30 of the same widget running. Even with auto brightness, a static background, and a short timeout, the display still takes a comparatively huge amount of energy to power. Now when that Android system or Cell standby starts getting well into the double digits, you should be worrying.
  3. beenz

    beenz Well-Known Member

    Apr 8, 2010
    Likes Received:
    1. I don't know

    2. Go into menu -> settings -> about phone and compare the numbers to your wife's phone. If they are the same you have the update (since it says no updates available)

    3. This should not be happening. A second or two is kind of normal, but 5-20 is not

    4. Since this has not happened since, it was probable just a fluke, and I wouldn't worry about it

    5. The display showing 71% is normal. It's a little misleading. Your screen has not used 71% of your battery, just out of total battery use, the display has used 71% of that. Mine has been around that. It is at 60% right now
  4. Jedii

    Jedii Well-Known Member

    May 4, 2010
    Likes Received:
    1. Did you just start trying to do her update within the last 48 hours? If so, yes. This is a known issue and Samsung/Verizon are working on a resolution for the server.

    2. No. There is no way to set the video quality to high. But, you never know. Perhaps Google/YouTube will have an update for this in the future (maybe one that will default to HD while in wifi or something).

    3. This could be due to several things. Are you running a live wallpaper? Is bluetooth on? Wifi on? Widgets? Each of these could impact your processor. It is not because of 2.1. Although, 2.2 better utilizes your RAM, so it could get better with the Froyo update when it finally arrives.

    4. Sounds like a glitch. Just part of being an electronic device. Not normal, but things happen. And, pulling the battery is a "soft reset". Just reboots the device. It is in no way even similar to a hard reset.

    5. Dont bother with the battery usage stats. It will always show display alot higher than anything else. Ex: you're playing a game for 30 minutes. It will pull battery usage not as much from the game, but from the fact the screen is on whilst playing the game. Make sense? And to better tell how your battery life is, what are you comparing it too? Also, how many hours of use are you getting out of it?

    I dont consider any of these complaints. I think they are valid concerns and i completely understand you bringing them up. Hopefully this will shed some light on your issues/concerns.
  5. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Jan 19, 2010
    Likes Received:
    Welcome to the Fascinate area, kabob, and welcome to Android Forums.

    I've moved your thread to the Support section here for you. ;)
  6. Kabob

    Kabob Well-Known Member This Topic's Starter

    Oct 7, 2010
    Likes Received:
    Thanks to everyone for the replies!

    Much thanks, I didn't even realize there was a support section until just now.

    Alright, I called VZW customer support about my wife's phone failing to update and talked for maybe 45 minutes. He said when the Fascinate was first released there was a bug in 4800 or so phones that prevented them from updating, but an update to their network had fixed that. We then tried everything: soft reset, "hard reset" (pulling the battery out while it's running, the second rep who's told me about that), and finally a complete system reset. No luck.

    So, in the end he said we've got a goofy phone and he suggested I swap it out (glad I called then since my 30 day replacement period ends this Monday). He suggests I run to a store and swap it out and notates my account so the stores can check the issues.

    That's when the fun started...

    It's 7:05, Verizon stores close at 8. No problem, I drive to the store we bought our phones at. And there's a line...and not enough staff. Finally I get called on and I explain the issue, the girl says the phone looks fine. After explaining for 15-20 mins she says she'll swap it out...and realizes they're sold out of Fascinates. Well that's no good, my replacement period ends Monday and tonight we're going out of town until Monday night.'s 7:42 and the next closest Verizon store is maybe 10 miles away. I swear, everyone took it as a sign from above to drive 15 MPH under the speed limit. Thankfully I made it to the store on time.

    I run in, explain my situation to the greeter guy, and he informs me that they're sold out as well. Thankfully they were much more accomidating and gave me the option of picking a phone up today when the shipment arrives (unfortunately my wife and I carpooled since we're heading out straight from work so that's a no-go) or having a phone shipped to the store on special order and letting me swing by and pick it up when I get back. I went with option #2.

    So that issue should be gone.

    As for the other issues, the 3G service freezing only happened once so hopefully it won't pop up again.

    I'll keep an eye out for how long it takes to unfreeze. It doesn't happen all the time, but quite often. I just loaded up LP yesterday and will take the ESPN Scorecenter widget off of my TouchWiz homepage.

    Hrm, I need to find a suggestion box for Android where I can suggest a setting that allows you to default to High Quality in YouTube. I'm kinda curious why they didn't include that to begin with.

    Thanks again to everyone for your help!!
  7. sho95

    sho95 Well-Known Member

    Nov 11, 2009
    Likes Received:
    Youtube goes to HIGH Quality as a default only on WIFI not 3g.

Share This Page