New to DROID & Site

Last Updated:

  1. cjsmom02

    cjsmom02 New Member This Topic's Starter

    Nov 23, 2010
    Likes Received:
    Good morning everyone,

    My husband purchased a DROID X about 2 weeks ago, and after the new year, I am planning on getting a DROID as well. I found this site while looking for some headset help for my husbands phone/headset.

    He's extremely busy with work, taking care of out disabled son, and now me following a knee replacement and and hospital readmit for 5 days. So, I'm here looking for some help/answers. I'll post the question here, but also re-post it in the appropriate area to get the maximum exposure/response.

    So here is the issue. For almost the entire 2 weeks of having his phone and headset (model LG HBM-230 bluetooth). One day late last week he started having issues. The Droid states it is "paired but not connected" Has anyone else had this issue? If so, how have you taken care of it?

    So far we have tried:

    1. Turning off headseat and turning back on to detect again
    2. Turned off phone and turned back on with bluetooth already on and attempted to pair and connect
    3. Turned off both phone & bluetooth and turned on phone, then bluetooth
    So far, we keep getting the same response "paired but not connected" Any ideas?

  2. Martimus

    Martimus One bite at a time... Moderator

    Jul 9, 2010
    Likes Received:
    Welcome to the Android Forums!

    Have you tried deleting the pairing between the phone and the headset and then re-pairing the two devices?
  3. Steven58

    Steven58 Reformed PH VIP Member

    Feb 19, 2010
    Likes Received:
    Welcome to Android Forums! Glad you signed up!

Share This Page