New to Droid X having some problemsSupport


Last Updated:

  1. simearl

    simearl Member This Topic's Starter

    Joined:
    Apr 16, 2010
    Messages:
    5
    Likes Received:
    0
    Ok I have been lurking around this forum for sometime now and finally decided to get a smartphone. After reviewing the forum I decided on the Droid X [​IMG]. I have to say that it is really a cool phone but I am having a few issues and would like some input on wheater or not they are comnon or should I return the phone for a new one.

    First problem is auto rotate, Im running LP and it is way better than the stock UI. The problem Im having is when I pull the phone out of my pocket it is in landscape mode and takes forever for it to rotate. It seems like its getting worst. So is this normal, I do have auto rotate checked in settings.

    Second problem I just notice when I downloaded GPS test. When I run this app it shows 6 to 8 sats all are grey and it shows no sats in use. I check my settings and all are correct. GPS settings are all checked. Now when I use Maps it navigates fine, show street view, and gives turn by turn perfect. It gives my location down to feet of where Im at. So do you think I have a GPS problem or is the problem with the app.

    Other than these two problems Ive been well pleased with the phone and its battery life.[​IMG]
     

    Advertisement
  2. bbuck002

    bbuck002 Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    622
    Likes Received:
    60
    when you ran the GPS test, were you inside or outside?

    GPS only works when the phone has line of site to the sky...even standing too close to a tall building can block the phone's ability to uplink to the satellites...

    as for your rotation problem, i can't help, i don't use LP
     
  3. mahers

    mahers Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    1,320
    Likes Received:
    164
    Auto rotate: 3 things to do/check
    1. In LP's settings, decide if you want to have your homescreen auto rotate or not by checking Preferences, Behavior and check or uncheck Enable Auto-rotation
    2. In the phone's settings, under Display, check or uncheck Auto-rotate screen
    3. Calibrate your phone's compass in Settings, Location & Security and Calibrate Compass. There's a thread in Tips & Tricks on how to do this.

    I have LP unchecked as I don't want my homescreen to rotate - ever! I have the phone's auto-rotate feature enables and it rotates for my apps/games/etc.
    The compass calibration can be frustrating, but hang in there...it will help the phone know how it's being held and you should see less and quicker auto rotating.
     
  4. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
  5. simearl

    simearl Member This Topic's Starter

    Joined:
    Apr 16, 2010
    Messages:
    5
    Likes Received:
    0
    Thanks guys I knew someone would have the answer to my problem with the auto rotate. Unchecking the auto rotate feature in luancher pro was the answer. No need to have the homscreen rotate.

    GPS is a none issue. After driving around town I ran GPS test it showed 7 sats using 4. So that is good. Thanks for the help. Now should I buy luancher pro plus? Luacher pro is great.
     
  6. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    Great software deserves support for the developer. I love the agenda (calendar) app, only available with plus. If you text, there's a nice app for that as well. More details on their website.
     

Share This Page

Loading...