New To Eris - Email?General


Last Updated:

  1. nkwebb140

    nkwebb140 Member This Topic's Starter

    Joined:
    Dec 19, 2009
    Messages:
    10
    Likes Received:
    0
    Hello - I dropped my BB Tour for the Droid Eris. I keep trying to setup my default Verizon email address on the phone and it give me "cannot connect to the mail server to verify your account info. Your server is not responding".

    No idea what to do.
     

    Advertisement
  2. GODMODE

    GODMODE Well-Known Member

    Joined:
    Oct 15, 2008
    Messages:
    197
    Likes Received:
    7
    Verizon likes to play by their own outgoing mail rules. You *may* have to change the SMTP port to 587.
    You may also have to authenticate user/pass as well. Then again, Vzm may just me down. Since it was several days ago. Is this your home Vzww account/personal dsl/fios?
     
  3. Needsdecaf

    Needsdecaf Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    1,005
    Likes Received:
    41
    Do a manual setup and try unclicking "requires authentication" or login or whatever it is with relates to outgoing mail.

    I know that I got the same message when setting up my popmail accounts if I didn't uncheck this.
     
  4. nkwebb140

    nkwebb140 Member This Topic's Starter

    Joined:
    Dec 19, 2009
    Messages:
    10
    Likes Received:
    0
    Sorry for the delay. It is my home email. I don't get past the incoming setup and don't see a 'requires authentication' click. I tried to get the information off my wife's Verizon BB Tour but couldn't locate anything helpful in regards to SMTP Port, POP etc.

    Is home email address a POP? This is probably way beneath you folks but I am at a loss.....

    OH - when activating the phone with a Verizon Wireless rep - he had me skip past the Setup Wizard. I've tried but cannot get back to it. Not sure if setting up the email address would be easier through the Setup Wizard. UGH.
     

Share This Page

Loading...