New to Evo - Custom Settings not working?Support

Last Updated:

  1. rift

    rift New Member This Topic's Starter

    Nov 15, 2010
    Likes Received:
    I recently purchased an Evo and have spent the last day getting it up and running, customized etc. I have a few questions I haven't been able to find the answers to yet and wanted to see if anyone could help.

    1. Following instructions to conserve battery life, I turned off the email notification light and sound, but every time I get an email it chimes and the light starts blinking. I have reset the phone after making the changed, and when I go into setting it still says the light/sound are off.

    2. Similar to #1, I turned off the haptic feedback, but I am still getting it when I use the keyboard. My phone says haptic feedback is off, but when I use the keyboard in the web browser or my contacts, I get the little rumble for each keystroke

    3a. Is there any non-warranty breaking way to customize what apps are opened on start up? Every time I turn my phone on I have to go in and taskiller all the sprint nascar, tv, etc crap.

    3b. Clicking on taskiller throughout the day, apps I have killed always come back, even when I don't use them, don't have their widget running, etc. This happens with 3rd party apps like tweetdeck, and stuff built into the phone like "news" "music" and others. Is there a way to stop this? Does this stuff (and widgets in general) drain the battery life that much at the end of the day?

    4. In the tv ads and in the store and reviews online, everyone made a big deal about Swype and how great it is. All the reviews of it was a big reason why I decided to not get the Epic since everyone was saying they never even touched the keyboard after getting the hang of Swype. Now I have my Evo and I find out that I cant get swype at all? So people suggest a different, similar app, but that one isn't available in the market any more either? What gives? I assumed swype was built into the phone in the first place. I feel a little swindled on this point

    5. I have a second domain name attached to my gmail account (ie I started out with, then later bought for work). When I am sending emails in gmail, I can choose which domain I want the FROM: field to show. Is there a way to do this on my Evo? I am using the Mail app, not the gmail one (although I could always switch?)


  2. wrapkgb

    wrapkgb Well-Known Member

    Jun 30, 2010
    Likes Received:
    #1. Not really sure whats going on. Im guessing you are turning off the notifications in the settings of the email app correct?

    #2. In order to turn off keyboard vibration you need to goto settings>language and keyboard>click on the keyboard setting and uncheck vibrate on key press.

    #3a. You do not need a task killer with android 2.2. Let the apps run in the background. Killing apps with a task killer kills you system. Trust me.

    #3b.This is why you dont use task killers. They will open back up and you will end up draining your battery faster by trying to kill the apps.

    #4. Swype is a third party app and is not currently available for all phones... they just ended some beta testing and should/hopefully be out soon. A lot of people seem to like better keyboard and smart keyboard.

    #5. Your best bet would be to try the native gmail app. Other than that I have no clue!

    Hope that helps!
  3. Mr. Ed

    Mr. Ed Well-Known Member

    Jun 27, 2010
    Likes Received:
    1. are you using the gmail app or htc's mail app? turn off these settings in both apps

    2. covered well above

    3 a and b both covered well. teto on task killers.

    4. swipe should be out soon as he stated. if one looks hard enough they will find it however we won't break the rules to tell you how lol

    5. yes, you set this up in desktop....and if you have it set to, when you send from your phone it will auto reply from the email addy it was sent to...other than that you can not change it (yet) ie composing a new mail

Share This Page