new update--multiple issuesSupport


Last Updated:

  1. mted558

    mted558 Well-Known Member This Topic's Starter

    Joined:
    May 17, 2010
    Messages:
    174
    Likes Received:
    2
    Ever since the update i've had a couple issues that i haven't seen addressed. my launcherpro won't work. I've uninstalled and reinstalled, still nothing, uninstalled and installed from apkinstaller, still not working. I don't get a choice when I hit the home button.
    Also my battery life has significantly decreased since the update. I was getting pretty good battery life but it seems like since the update it's been terrible, going from 100% to 80% after one text and downloading the launcherpro. I've tried various tips in the battery posts but still having a problem. Could this be from the update? Or possibly something else that i'm missing. I'm fairly new to android so i've tried to read thru the posts to find some suggestions but nothing close to this so..... any ideas???
    Also just want to say you guys are great with all the help you give to us noobes!! Thanks so much.

    Sorry, one other issue but don't thinks it's related to the update I've been trying to send videos that i've taken with the Evo to my friends and when they open up they're blank. Is there some trick to this? I've sent them by email. Also i've tried sending by message, handcent, etc and it says the message size limit reached.
    Again thanks for any help.
     

    Advertisement
  2. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    The only thing I would suggest is a hard reset. That will usually fix software bugs like you have.
     
  3. jfenton

    jfenton Well-Known Member

    Joined:
    Jul 31, 2010
    Messages:
    114
    Likes Received:
    14
    I had the battery drain the first day and then I did what I used to do when loading hybrids OS's on my BB....do 4 battery pulls and reboots and voila....problem solved :)

    Launcher Pro works fine for me but a friend had to download HOMESWITCHER (even though it says it doesn't work on FROYO) from the market and all if fine now.
     
    mted558 likes this.
  4. mted558

    mted558 Well-Known Member This Topic's Starter

    Joined:
    May 17, 2010
    Messages:
    174
    Likes Received:
    2
    i got the launcherpro to work, need less to say it was a simple fix,totally unrelated.
    i'll try the battery pull and see what happens.
    any ideas on the video issue? This is the first time i've tried sending videos so maybe it's been an issue and I just didn't know about it.
    thanks for the help
     
  5. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    The videos not playing on other phones is not an issue with your evo. Its a problem with their phones not being able to play the video format.
     
    mted558 likes this.

Share This Page

Loading...