New User heavily confused


  1. 1208

    1208 Well-Known Member

    ok the Desire arrived today and already i'm lost! I've searched the forums but cant seem to find the things I'm after:

    1) fixed

    2) fixed

    3) fixed

    4) fixed

    thanks for the help :D

    Advertisement
  2. grainysand

    grainysand Well-Known Member

    Never mind HTC Sync. Getting your contacts onto your gmail account is as simple as signing in with your gmail username/password, then going to Settings -> Account and Sync -> pressing sync. Alternatively, simply press the sync icon on the Power Control widget.
  3. 1208

    1208 Well-Known Member

    done that but on my PC it just shows 16 contacts that have been there since the start, none of my phone contacts are there?
  4. Si Pie

    Si Pie Well-Known Member

    The contacts need to be in the phone as 'Google' type. Provided all of your contacts are contained on the sim you can do these steps. If some are on the phone only (that is you didn't import from the sim but set up a new contact on the phone) then you will need to do it another way.

    As a safety precaution I would also do a backup to the SD card beforehand, which I've also given instructions how to do:

    To backup all existing contacts in case something goes wrong:
    People>Menu>Import/Export>Export to SD card

    Then I'd go to People>Menu>View and untick sim contacts.
    This will ensure only phone contacts are selected for now.

    Then People>Menu>Delete>Menu>Delete all.
    This will delete all phone contacts.

    Then finally back in People>Menu>Import/Export>Import from sim>Select 'Google' type. This will import all your sim contacts as Google contacts.

    Now when you sync to your gmail it'll sync up the contacts too. This is done through the phone over 3G or Wi-Fi etc.
  5. 1208

    1208 Well-Known Member

    ok did that, now I see just Me at the top with no others on the phone (they have all synced to gmail contacts alright so thanks for that), I have selected the View-> Google but none of them are showing up

    edit: scarp that I selected the other option below google and they are all there, still the problem of the Smith;John remains from the first post list, do I have to manually edit every entry? surely not!!
  6. 1208

    1208 Well-Known Member

    ok edited them all in Gmail pn the PC and it synced with the phone just fine, now when I view People they are all normal and worded correctly.....but not when I go to Phone!?! annoying!

    Sorted #4 alright too!
  7. 1208

    1208 Well-Known Member

    ok still got the problem of Sim contacts showing up when I want to make a call, I use Dialler One and the Default program but both still show Sim contacts even though in People I've unticked them.....very annoying, any clues as to how to fix these please?
  8. 1208

    1208 Well-Known Member

    nevermind fixed it by deleting all my SIM contacts, even though they were unticked they were still showing up in Phone/Handcent.....not anymore!

Share This Page