New User, Need Help Please

Last Updated:

  1. DrVest

    DrVest Member This Topic's Starter

    Jul 7, 2010
    Likes Received:
    I got my X today and Verizon set it up and added my Gmail account which is fine. I also added my Exchange account which is the only contact list that I want to use. I do not want my Gmail contacts to sync.

    I went in and disabled mail, contacts, and calendar on the Gmail account. The problem is that when I go to certain contacts, they're still linked to 2 accounts: Google and Exchange. I do not want anything linked to Google.

    How do I make it so that my contacts are only linked to one profile which is my Exchange profile?

    Thanks in advance...

    ps: Replaced my iPhone 4 with the X and I'm loving this phone.


Share This Page