Root New White Widow Release Site

Discussion in 'Android Devices' started by andrizoid, Jun 20, 2010.

  1. andrizoid

    andrizoid Well-Known Member
    163

    Mar 25, 2010
    2,266
    357
    163
    So people have been messing with my wave, I thought I could trust them but i guess not. To work around this issue I decided to create my own site!
    This is where you will find all releases from me, previous releases such as the 3D Gallery, newer one such as White Widow 4.1 and 4.2, and future releases-Ive been looking into application development a little bit too.

    here the link, i just got it up...as it says its under construstion!
    Andrizoids Space - **** the Haters
     

    Advertisement
    GhotiPhish3, Frisco and thenestor like this.
  2. darkside

    darkside Well-Known Member
    53

    Feb 25, 2010
    271
    30
    53
    Good Ol' Colorado
    Looks nice, For some reason when i flashed WW 4.1 my dialer didn't seem to want to open, It kept saying that the application wasn't installed. Not sure what it was about though? Any ideas?
     
  3. andrizoid

    andrizoid Well-Known Member
    163

    Mar 25, 2010
    2,266
    357
    163
    which dialer, the one included? thats weird. did you wipe everything first?
     
  4. JrzDroid

    JrzDroid Well-Known Member
    163

    Nov 30, 2009
    1,682
    308
    163
    T-Mobile
    NJ
    rock on Andrizoid!
     
  5. andrizoid

    andrizoid Well-Known Member
    163

    Mar 25, 2010
    2,266
    357
    163
    _+880_____________________________
    _++88_____________________________
    _++88_____________________________
    __+880_________________________++
    __+888________________________+88_
    __++880______________________+88__
    __++888_____+++88__________+++8___
    __++8888__+++8880++88____+++88____
    __+++8888+++8880++8888__++888_____
    ___++888++8888+++888888++888______
    ___++88++8888++8888888++888_______
    ___++++++888888888888888888_______
    ____++++++88888888888888888_______
    ____++++++++000888888888888_______
    _____+++++++000088888888888_______
    ______+++++++00088888888888_______
    _______+++++++088888888888________
    _______+++++++088888888888________
    ________+++++++8888888888_________
    ________+++++++0088888888_________
    _________++++++0088888888__________
     
  6. Ciggy

    Ciggy Well-Known Member
    38

    Feb 26, 2010
    210
    24
    38
    Sorry i wasnt around when you messaged me yesterday Ken. Im installing 4.1 now :)

    I was still running 3.2 being lazy.
     
  7. ColonelPanic

    ColonelPanic Well-Known Member
    38

    Feb 17, 2010
    168
    22
    38
    We need to get the hype up for his new site and get this guy some "thank yous". This is the only ROM I can handle without sense. The phone is very different. Now, if we can just get Frisco to try it. :p
     
  8. namu1107

    namu1107 Well-Known Member
    36

    May 20, 2010
    153
    6
    36
    Clinical Lab Scientist
    Cincinnati, Ohio
    Any way to get rid of the T- CDMA 64 text on the charge screen?
     
  9. Ciggy

    Ciggy Well-Known Member
    38

    Feb 26, 2010
    210
    24
    38
    Yes, in the spare parts you can remove the carrier names. For some reason it says T-CDMA 64 but the old white widow said White Widow. I'm sure this can be edited using sdk just not sure how. But for now i've disabled them using spare parts.
     
  10. JrzDroid

    JrzDroid Well-Known Member
    163

    Nov 30, 2009
    1,682
    308
    163
    T-Mobile
    NJ
    White Widow is by far my favorite vanilla rom. Soon as Ken works out the issues with 2.1, i think it could literally be the best Eris Rom out there.
     
  11. namu1107

    namu1107 Well-Known Member
    36

    May 20, 2010
    153
    6
    36
    Clinical Lab Scientist
    Cincinnati, Ohio
    I still couldn't get it to go away using spare parts. Also, my phone seems to think its charging on the USB charger, and not the AC.... and its charging soooo slooooow... anyone else have that problem?


    Edit: Just took out the charger and stuck it back in and now it thinks its ac.. weird
     
  12. Ciggy

    Ciggy Well-Known Member
    38

    Feb 26, 2010
    210
    24
    38
    USB charging has always been slow and lame.

    Spare parts effects dont take effect until you reboot the phone.
     
  13. andrizoid

    andrizoid Well-Known Member
    163

    Mar 25, 2010
    2,266
    357
    163
    on the older versions, the eri.xml handled it, but for some reason it got skipped in the newer build and it wont let me just push it. me and conap are trying to figure it out, its a problem with the newer commits


    and if you take it off with the spare parts, you have to reboot before it gets removed.
     
  14. andrizoid

    andrizoid Well-Known Member
    163

    Mar 25, 2010
    2,266
    357
    163
    oh and someone mentioned LWP, the LWP patch from jcase doesnt work, im looking into something darchstar recommended
     
  15. pacedrum69

    pacedrum69 Well-Known Member
    36

    that was me....:D
     
  16. namu1107

    namu1107 Well-Known Member
    36

    May 20, 2010
    153
    6
    36
    Clinical Lab Scientist
    Cincinnati, Ohio
    Anyone notice an incredibly slow charge rate? I stuck it on at 230 at 20 percent and its only at 88... never really watched my phone charge, but that seems pretty slow to me.... or am I just overanalyzing things?
     
  17. andrizoid

    andrizoid Well-Known Member
    163

    Mar 25, 2010
    2,266
    357
    163
    never really looked at it that much, i usually have mine plugged into my laptop anyways so its pretty slow either way.

    battery life on this rom is pretty amazing though. best ive had. i threw in a few little battery perks :)
     
  18. Conap

    Conap Well-Known Member
    43

    Mar 18, 2010
    145
    38
    43
    I had no idea were were working on this lol it was fixed in CELB 2 releases ago....
     
  19. es0tericcha0s

    es0tericcha0s Well-Known Member
    53

    Apr 16, 2010
    227
    49
    53
    I have WW 4.1 and I have tried a few different live wallpapers, and they haven't had any issues. I've tried the Matrix, Slide Images, and 3D Galaxy. Is there some other problem with them that I haven't run into, or am I just lucky?
     
  20. namu1107

    namu1107 Well-Known Member
    36

    May 20, 2010
    153
    6
    36
    Clinical Lab Scientist
    Cincinnati, Ohio
    So what exactly do I do in spare parts? I thought I chose the right thing to do, and it still isn't working. it's not a huge thing, just kinda looks weird.
     
  21. namu1107

    namu1107 Well-Known Member
    36

    May 20, 2010
    153
    6
    36
    Clinical Lab Scientist
    Cincinnati, Ohio
    And do MM work with this rom? I tried to install one and its been on the boot screen for a good 5 or so min... only rom that has been successful to install on was alysious v12
     
  22. ColonelPanic

    ColonelPanic Well-Known Member
    38

    Feb 17, 2010
    168
    22
    38
  23. andrizoid

    andrizoid Well-Known Member
    163

    Mar 25, 2010
    2,266
    357
    163
    not recently, but we were looking into it a while back. i have the emails. you were saying that it wasnt working to just do an adb push of the eri file.


    and yes metamorph works, im using the magic elixer theme right now. make sure your using it the right way. some temes need to be flahsed, some need to be applied through metaorph
     
  24. JrzDroid

    JrzDroid Well-Known Member
    163

    Nov 30, 2009
    1,682
    308
    163
    T-Mobile
    NJ
    How do I get rid of carrier name in spare parts?
    Also, anyone know where I can find the wallpaper that comes with white widow? The blue android
     
  25. ColonelPanic

    ColonelPanic Well-Known Member
    38

    Feb 17, 2010
    168
    22
    38

Share This Page

Loading...