1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Newbie Questions part 1Support


  1. Hamilton Guy

    Hamilton Guy Member

    My first android phone and a few thongs are puzzling me:

    1. I tap the on/off switch to lock the phone and put it in the belt holster, More than half the time when I take it out it is unlocked and the car mode is displayed (just did it now) WTF;
    2. I paired the phone with the uconnect handsfree system in my Chrysler Town and Country but cannot seem to get it to automatically pair when I start the car. My blackberrys did it, my Nokia cell phone does it, my wife's Samsung Galaxy does it WTF again

    Thanks in advance for the help.

    Advertisement
    :
  2. chanchan05

    chanchan05 The Doctor Guide

    Would really help if you told us what phone you are using.
  3. Hamilton Guy

    Hamilton Guy Member

    When I see my OP it shows my phone under "Devices" in the information block to the left of the post, just like it shows me that you have a Samsung Galaxy SL
  4. lunatic59

    lunatic59 Moderati ergo sum Moderator

    *moved to LG Optimus 2X forum*
  5. Hamilton Guy

    Hamilton Guy Member

  6. brezzo

    brezzo Well-Known Member

    The car panel problem, go into settings of the car panel and change "auto start" if it is randomly starting when you're not near the car or anything.

    As for the bluetooth problem, I'm not quite sure of a fix.
  7. Hamilton Guy

    Hamilton Guy Member

    That looks like it might be the problem. How do I do that? When I have the Car Mode screen up and press the menu key no menu appears. There is a settings button on the second screen but when I press that it takes me to the main phone settings menu.
  8. Rusty

    Rusty Well-Known Member

    The magnet on your holster is telling the phone to launch Car Home.
  9. kitwatuser

    kitwatuser Member

    I can vouch for that!
    I just carefully cut the magnets out of the holster - replaced them with a piece of Velcro, and voil
  10. brezzo

    brezzo Well-Known Member

    Wow, this is crazy. The car home thing kept popping up yesterday, and I wasn't using any sort of car accessory.. Until now I realised the magnets in my portable hard drive (which I had placed the phone on) must have been launching it! What are the chances!
  11. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Apparently better than you thought ;)
  12. kitwatuser

    kitwatuser Member

    You have a holder with magnets in the flap. Nice feature, but they affect some phones.

    Same thing happened to me - I took the magnets out and replaced them with a piece of Velcro.

    Problem solved.

    HTH!
Loading...

Share This Page