NexBeast and setcpu


Last Updated:

  1. ChotoBoy

    ChotoBoy Active Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    25
    Likes Received:
    0
    I am using Nexbeast 1.0 and I have installed setcpu and advanced task manager. I hear that it messes up somehow but I haven't noticed any problems. In fact before I installed setcpu my phone kept on restarting due to overheating. Am i messing my phone up in a way I can't detect? Any clarification on this issue would be great. Thanx!
     

    Advertisement
  2. shrink57

    shrink57 Well-Known Member

    Joined:
    Dec 19, 2009
    Messages:
    1,529
    Likes Received:
    149

    I am running Nexbeast and use SetCPU with no problems. I think are are doing just fine. If you see your temperature consistently staying above 45 Centigrade cut the speed back (even with that you have plenty of room to spare). Try experimenting with a few different kernels until you find a comfortable speed and temp (each phone behaves differently).
     
  3. ChotoBoy

    ChotoBoy Active Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    25
    Likes Received:
    0
    OK just wanted to be sure I'm not wrecking something without knowing since I'm a noob
     
  4. LoBatt

    LoBatt Well-Known Member

    Joined:
    Mar 4, 2010
    Messages:
    275
    Likes Received:
    42
    Depending on the kernal you're using, you may have a script that runs on boot that kills setcpu. But it only runs on boot one time. You can start setcpu manually after boot and it should set your profiles. I've read that some are remarking out the line in the /system/xbin/pete file that kills setcpu so that setcpu will start on boot. Mine has been running fast and cool without setcpu with the ROM/kernal governing the cpu speed.

    Edit: Also have heard there's a script that kills task managers on boot.
     
  5. StingRay

    StingRay Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    161
    Likes Received:
    18
    The only issues I've seen have to do with the fact that Nexbeast uses BB v1.0 as it's base, which overrides any preferences you set up in SetCPU...

    for example...if you load a 1000hz kernel it is going to run it at 1000 max/250 min, no matter what you go with in SetCPU....evidently something in Pete's script designed to do this....

    Fab came up with a modified script that will allow you to use SetCPU to modify your profiles and settings.....

    you can read about it here....(on page 6)

    http://androidforums.com/all-things-root-droid/71752-themed-rom-nexbeast-v1-0-blazing-fast-6.html
     
  6. ronaldramsayii

    ronaldramsayii Well-Known Member Developer

    Joined:
    Mar 31, 2010
    Messages:
    588
    Likes Received:
    118
    Wow I didn't even realize it was like that. I just fixed it. Now I feel better knowing that my SetCPU is truly working now lol
     
  7. ChotoBoy

    ChotoBoy Active Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    25
    Likes Received:
    0
    Well I am running the 1200 bekit and when I start up my phone is very unstable and reboots within a minute due to heat but if I get into setcpu, before it reboots, and set it to 1 ghz or lower my phone is perfect and runs cool. So I guess I just have a kernel that's compatible with setcpu?
     
  8. ronaldramsayii

    ronaldramsayii Well-Known Member Developer

    Joined:
    Mar 31, 2010
    Messages:
    588
    Likes Received:
    118
    Maybe. I had to switch from BeKit because those kernels just ran warmer period on my phone. P3Droid I'll get temps down in the 60s F coming out of idle. The hottest I've seen my phone was 115 coming out of a making a backup of my current ROM. Otherwise maybe 105-110 while using my browser, or GPS navigation and so on.
     

Share This Page

Loading...