Nexus 4 wifi problemSupport


Last Updated:

  1. chukka63

    chukka63 Well-Known Member This Topic's Starter

    Joined:
    Mar 5, 2013
    Messages:
    359
    Likes Received:
    32
    My nexus 4 connects to my home wifi fine.When im out and about,say at mcdonalds or my local social club my phone says im connected to wifi when it isnt.
    I cant even find a way to get to the password section to retype in the password.
    Anyone help with this ?

    On my boring iphone 4s i had no such issues and this is bugging me
     

    Advertisement
  2. timmyh318

    timmyh318 Well-Known Member

    Joined:
    Jan 10, 2012
    Messages:
    539
    Likes Received:
    130
    Alot of time mcdonalds has an accept terms page. Will it load anything on the browsers home page? Alot of public wifi spots make you accept there terms before it will allow you to use it.
     
    El Presidente likes this.
  3. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,671
    Likes Received:
    21,556
    Yep, I rarely have any success connecting to public WiFi on any of my devices and for security reasons it's something I generally shy away from anyway.
     
  4. chukka63

    chukka63 Well-Known Member This Topic's Starter

    Joined:
    Mar 5, 2013
    Messages:
    359
    Likes Received:
    32
    without the wifi i cant access any web pages
     
  5. MacFett

    MacFett Well-Known Member

    Joined:
    Mar 28, 2011
    Messages:
    3,236
    Likes Received:
    740
    Settings -> WiFi -> Touch the WiFi to which you are trying to connect then touch forget. Then you will be able to enter the password/key/phrase again.

    Have you tried? As it was mentioned you may need to open your browser and accept the terms and conditions of the wifi before you can fully connect.
     
  6. chukka63

    chukka63 Well-Known Member This Topic's Starter

    Joined:
    Mar 5, 2013
    Messages:
    359
    Likes Received:
    32
    As i said,on the couple of occasions ive tried this ive had no signal so unable to open the browser.
    Im off to a new mc d's ina bit so will try then,if i have any standard signal
     
  7. SquirrelNuts

    SquirrelNuts Well-Known Member Contributor

    Joined:
    Dec 27, 2011
    Messages:
    222
    Likes Received:
    44
    I've had issues connecting to wifi that redirects to a page where you have to accept their terms of service. Sometimes closing out Chrome then going back in resolves it.
     
  8. new optimus

    new optimus Well-Known Member

    Joined:
    Mar 10, 2011
    Messages:
    4,199
    Likes Received:
    1,454
    That sounds strange, with no signal at all the browser will just open to a page saying cant connect.

    unless its a browser issue I dont see this as being a phone problem.
     
  9. chukka63

    chukka63 Well-Known Member This Topic's Starter

    Joined:
    Mar 5, 2013
    Messages:
    359
    Likes Received:
    32
    i phoned vodafone AGAIN and was walked through some settings and it seems to have done the trick but still had trouble connecting to the cloud today even though i had registered a while back.After turning wifi off and on several times i got to the cloud page
     

Share This Page

Loading...