Nexus 4 Won't Turn on after Taking off ChargerGeneral


Last Updated:

  1. njs11usc

    njs11usc Well-Known Member This Topic's Starter

    Joined:
    Jun 30, 2012
    Messages:
    65
    Likes Received:
    10
    The past few mornings when I've taken my Nexus 4 off the charger, it isn't responsive. I unplug the phone, and the green notification light remains on, but the screen will not turn on. The only way to wake the phone up is to power it off and restart. Anyone else have this problem, and if so, do you know if it will become a long term issue?

    Thanks
     

    Advertisement
  2. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Joined:
    Jun 12, 2010
    Messages:
    30,404
    Likes Received:
    22,597
    That's a new one for me. When I charge mine, I don't get a green notification light. Perhaps a battery monitoring app is locking up when you reach a full charge.

    When you do restart, does the phone show fully charged? What happens if you take it off the charger before it reaches 100%?
     
  3. njs11usc

    njs11usc Well-Known Member This Topic's Starter

    Joined:
    Jun 30, 2012
    Messages:
    65
    Likes Received:
    10
    If I take it off before it reaches 100% its fine. I also forgot to mention, the Green light is something I set up with the light flow app. After restarting the phone, it is still at 100%.
     
  4. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Joined:
    Jun 12, 2010
    Messages:
    30,404
    Likes Received:
    22,597
  5. hstroph

    hstroph Well-Known Member

    Joined:
    Oct 18, 2012
    Messages:
    615
    Likes Received:
    96
    I had the same problem 2 months ago, and after uninstalling the LightFlow app, the problem never occurred again. It must've been something in my particular LF configuration, as others don't seem to have the same issue.

    Yours sure sounds the same though.
     
  6. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,673
    Likes Received:
    21,563
    Light flow works ok for me.

    Can you post some details on your configuration and I'll see if my handset does the same
     
  7. njs11usc

    njs11usc Well-Known Member This Topic's Starter

    Joined:
    Jun 30, 2012
    Messages:
    65
    Likes Received:
    10
    I have a red led for when my battery is charging and a green led for when it is fully charged. The only other notifications I have are for SMS or MMS. Both SMS and MMS are set up to take priority over the charging notifications should I receive a message.
     
    El Presidente likes this.
  8. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,673
    Likes Received:
    21,563
    I'll have a mess about tonight, thanks. LightFlow was updated today though, so that may have resolved the issue.
     
    njs11usc likes this.
  9. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,673
    Likes Received:
    21,563
    I got nothing, sorry :(.

    I even returned to stock and I couldn't recreate the issue. Light flow has been updated twice since my first post though so maybe that's sorted it?

    Paid or free version btw?
     
  10. mysundown

    mysundown New Member

    Joined:
    Mar 21, 2013
    Messages:
    1
    Likes Received:
    0
    I have the exact same problem as the OP - when the phone has been charging without being used (so usually overnight) it won't wake up, and I have to hold down the power button and then restart. I also have Light Flow installed (paid version) with a red light set for charging and a green light for charged. When it's charged but 'frozen' the green light is still showing, so I had suspected LF but hadn't been able to find anything online about the issue until I saw this thread. Hopefully uninstalling will help, which would be a shame as it's a great app, but I'd rather have a working phone...
     
  11. nonlosao

    nonlosao New Member

    Joined:
    Mar 21, 2013
    Messages:
    1
    Likes Received:
    0
    I have the same problem, but it happens when the phone is not charging as well. And I don't have any notification led on or Light Flow installed.
    Moreover it's not rooted and the software is just as out of the box plus the official updates.
    Don't know if it depends on other "less known" applications. I'll list some of mine to see if they correspond to some of yours.

    Advanced Task Killer // AdFree // Contacts+ // MAME4droid // MyPhoneExplorer // SMS Backup&Restore // SMS Backup+ // UChord

    I hope we can find the solution 'cause is getting annoying!
     
  12. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Joined:
    Jun 12, 2010
    Messages:
    30,404
    Likes Received:
    22,597
    I would uninstall Advanced Task Killer and see if that clears it up for you. Task killers have been unnecessary with Android since version 2.2. If you've got it automatically killing processes, that could be your problem.
     
  13. RangerLG

    RangerLG New Member

    Joined:
    Mar 23, 2013
    Messages:
    2
    Likes Received:
    0
    I was searching for an answer to this issue as well and Google led me here. I just got my Nexus 4 about a week ago and this has happened twice to me. I have rooted my phone. I do not have Light Flow installed and am on the stock 4.2.2 ROM. The first time it happened, I only had installed a couple of the apps I had previously. It has happened again this morning. I tried to wake my phone up when it was still on the charger and no response. Notification LED kept flashing. I'm thinking about sending it back.
     
  14. JunBringer

    JunBringer Well-Known Member

    Joined:
    May 25, 2010
    Messages:
    3,186
    Likes Received:
    337
    I have the same issue but it's only stuck for a minute and will eventually wake up. I need to update lightflow anyways so hopefully that helps.
     
  15. njs11usc

    njs11usc Well-Known Member This Topic's Starter

    Joined:
    Jun 30, 2012
    Messages:
    65
    Likes Received:
    10
    I had the issue again today. I just updated light flow, hopefully it will help. I find it odd that the problem doesn't occur every time I charge. It's probably only happened to me 3 or 4 times in then past 2 and 1/2 weeks or so.
     
  16. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Joined:
    Jun 12, 2010
    Messages:
    30,404
    Likes Received:
    22,597
    It seems the common denominator is some sort of notification light when fully charged? It has never happened to me, but then i only have the stock notifications (mail, sms, facebook) set to trigger the light.
     
  17. RangerLG

    RangerLG New Member

    Joined:
    Mar 23, 2013
    Messages:
    2
    Likes Received:
    0
    It didn't happen to me this morning after I charged it overnight. I had notifications.
     
  18. dpr20

    dpr20 New Member

    Joined:
    Apr 21, 2013
    Messages:
    1
    Likes Received:
    0
    I have the same problem. After running out of batteries, my phone now can't be turned on - despite several minutes spent holding down the power button and the volume buttons in all combinations. My best guess is that the phone has got into a state where it can be neither reset NOR recharged without battery power - which it isn't going to get until I can charge it. To judge by others' comments, I'm not the only one to have encountered this problem, and I can't believe that testing didn't pick up such a basic flaw in this phone. Guess I'll have to try and do battle with customer services tomorrow :-(
     
  19. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,673
    Likes Received:
    21,563
    Sorry your having issues, have you tried leaving it on charge overnight? Sometimes that can make a difference?

    It's not a basic flaw of the phone btw. If you let ANY device with a lithium battery run flat, you run the risk of it not accepting charge again.
     
  20. ooberandy

    ooberandy Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    711
    Likes Received:
    77
    I have the same sort of issue. After charging my phone overnight and then unplugging it there is a wait of about 10 seconds where the phone wont do anything.

    After this 10 second everything is ok though. Would there be some sort of deep sleep that the phone is going into?
     
  21. dantana

    dantana New Member

    Joined:
    Apr 23, 2013
    Messages:
    1
    Likes Received:
    0
    I don't have any llight flow app that I'm aware of, but my phone was plugged into my laptop for 6 or 7 hours, after charging all night. So it had plenty of juice in it, but it was just blinking the notification light occasionally.

    I couldn't for the life of me get the screen to start up. Eventually, by holding down the power button and either the volume up, or the volume in both directions simultaneously, it brought me a boot loader.

    I'm not sure what the exact combination or how long I held it down for was (well under 10 seconds though I would guess). Once in the boot loader I was able to power down, then power back up and things were working again.

    Phew!

    Hope this helps someone...

    Best,
    -Dan
     

Share This Page

Loading...