Nexus 5 yellow exclamation point in control panel.Support


Last Updated:

  1. Codec

    Codec Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2011
    Messages:
    486
    Likes Received:
    15
    How do I fix this?
     

    Advertisement
  2. Brian706

    Brian706 Moderator Moderator

    Joined:
    Jul 25, 2012
    Messages:
    8,775
    Likes Received:
    7,793
    Download the Google driver: http://developer.android.com/sdk/win-usb.html

    Extract to desktop (or anywhere handy) right click the yellow exclamation point in device manager, choose update driver.

    Browse to the location of the extracted folder. Should install the driver then.
     
    Codec likes this.
  3. mk_ultra19

    mk_ultra19 Well-Known Member

    Joined:
    Mar 13, 2011
    Messages:
    316
    Likes Received:
    112
    I had the same problem on a windows 7 64 bit machine. I had correct drivers installed, but NOTHING would allow my Nexus 5 to be " seen " by my laptop.

    My Galaxy S3, Nexus 7 were fine. After much trial and error... I made a back up of everything important on my laptop to a portable hard drive, then I reformatted my laptop back to default settings, re-installed everything back from my portable hard drive and voila... my nexus 5 shows up in my device manager " without the yellow triangle " and now I can transfer files to and fro.

    I am in NO way saying this is the correct solution, but it worked for me...after everything else I tried, did not.
     
  4. Codec

    Codec Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2011
    Messages:
    486
    Likes Received:
    15
    Ok I am having the same problem again, but the google driver I downloaded is not working. Windows is saying it was unable to install the nexus 5. Is it because I am on android 4.4.3 now?
     
  5. akmsr

    akmsr Well-Known Member

    Joined:
    Sep 28, 2012
    Messages:
    390
    Likes Received:
    95
    Try the universal naked driver from XDA forum. Also make sure to connect to a USB 2 port of the computer
     
  6. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Joined:
    Aug 30, 2011
    Messages:
    17,861
    Likes Received:
    13,055
  7. Codec

    Codec Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2011
    Messages:
    486
    Likes Received:
    15
    tried that, didn't work
     
  8. Codec

    Codec Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2011
    Messages:
    486
    Likes Received:
    15
    also tried the universal naked driver and no dice
     
  9. jhawkkw

    jhawkkw Chinchillin' Moderator

    Joined:
    Jul 30, 2011
    Messages:
    10,634
    Likes Received:
    7,393
    Sounds like it may be the MTP driver that's not loading correctly. Is the device booted and is adb enabled?
     
  10. Codec

    Codec Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2011
    Messages:
    486
    Likes Received:
    15
    abd enabled? Can you explain what you mean? And yes the MTP driver is not loading.
     
  11. Brian706

    Brian706 Moderator Moderator

    Joined:
    Jul 25, 2012
    Messages:
    8,775
    Likes Received:
    7,793
    I had the same issue after rooting. Drivers worked fine to root, then after rooting, the fastboot drivers worked but not mtp.

    Once I flashed a rom, everything was fine again.

    So I would suggest doing a full wipe (minus internal storage) and then flashing a custom rom. Dirty Unicorns is a good one. :)

    Either that or try using the factory images to return to stock.

    The problem happens when you immediately flash the custom recovery after unlocking the bootloader. This should normally be fine but you can avoid this issue by booting back into the system after unlocking the bootloader and then flashing a custom recovery.

    Like I said, once I flashed a rom, everything was all good again.
     
  12. Codec

    Codec Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2011
    Messages:
    486
    Likes Received:
    15
    I used the WugFresh toolkit to root and did a wipe before and I used a google factory image.
     
  13. OldRick

    OldRick Member

    Joined:
    Feb 4, 2014
    Messages:
    5
    Likes Received:
    1
    Buy a Mac.
     
  14. Brian706

    Brian706 Moderator Moderator

    Joined:
    Jul 25, 2012
    Messages:
    8,775
    Likes Received:
    7,793
    Have you tried a Ubuntu Live DVD? It may eliminate any driver issues.
     
  15. Codec

    Codec Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2011
    Messages:
    486
    Likes Received:
    15
    don't know what that is
     
  16. Codec

    Codec Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2011
    Messages:
    486
    Likes Received:
    15
  17. Brian706

    Brian706 Moderator Moderator

    Joined:
    Jul 25, 2012
    Messages:
    8,775
    Likes Received:
    7,793
    I'm not sure why I suggested that... It would make sense for a rooting issue, but you're already rooted.

    Anyway, here's more information about it: https://help.ubuntu.com/community/LiveCD

    It's weird that nothing will fix the issue. Have you tried doing things manually? As opposed to using a toolkit...

    Factory images to return to stock then run the fastboot commands yourself... I really have no idea what the issue is but the only thing I can think of is the off chance that something with the root toolkit is causing you issues...??
     
  18. Codec

    Codec Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2011
    Messages:
    486
    Likes Received:
    15
    i just used the manual driver instalation instruction guide in WugFresh toolkit and fixed the problem
     
    Brian706 likes this.

Share This Page

Loading...