Nexus 7 - Android update crashes and fails.Support


Last Updated:

  1. Bilston

    Bilston New Member This Topic's Starter

    Joined:
    Dec 1, 2012
    Messages:
    2
    Likes Received:
    0
    I have had this unit a week. Its a 32 giig wifi only version.
    Loads of memory available as its running only a few simple apps
    It is unrooted.
    Running Android 4.1.2.

    After the usual update request it down loads the update (I assume this is 4.2)
    It then starts to install the update.
    Then after about 1 third through the Icon on the screen falls over with ! on it.

    I then have to switch it off using veeery long press, and then on again.
    This has happened twice.

    When I try a manual update it says it is up to date

    Any ideas before I take it back

    Thanks.
     

    Advertisement
  2. Groid

    Groid Well-Known Member

    Joined:
    Dec 1, 2009
    Messages:
    358
    Likes Received:
    88
    When the update fails, do you get an error message or a status 7 error. The details of the error message can help understand what failed. You said you are unrooted. Did you ever unlock and root the device? Any system file changes or edits may prevent the update.
     
  3. Bilston

    Bilston New Member This Topic's Starter

    Joined:
    Dec 1, 2012
    Messages:
    2
    Likes Received:
    0
    No message just a re boot into original 4.1.2
    No changes made to any files, never been rooted.

    Any way I spoke to Google support.
    We did a factory reset and cleared the cache in the system service frame work.
    This caused it instantly to go into download mode.

    Unfortunatley this made no difference and it fell over ....again
    I must say the support was good but all this with a brand new tablet gives me cold feet about the Asus brand.
    My Nexus Phone updated perfectly.

    Living in Spain retail customer service is a blank look when you take somtheing back because it doesnt work so any other ideas before I do battle on monday
     
  4. TheAtheistReverend

    TheAtheistReverend Anybody want a peanut? VIP Member

    Joined:
    Feb 24, 2010
    Messages:
    2,831
    Likes Received:
    906
    Hope you get that worked out. I have had my 32gb wifi N7 for about a week as well, and I love it. There's always the possibility of a buggy purchase, but Asus is one of teh more solid computer parts and motherboard manufacturers out there today IMHO.
     
  5. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Joined:
    Aug 30, 2011
    Messages:
    17,893
    Likes Received:
    13,076
    If I were you, I'd just install the 4.2.1 factory image. That way you are on the latest version, and you KNOW the software is installed correctly
     
  6. Curumo

    Curumo New Member

    Joined:
    Dec 1, 2012
    Messages:
    2
    Likes Received:
    0
    I am having exactly the same problem with my new 32 GB Nexus 7. I hope there is a solution!
     
  7. ceefercat

    ceefercat New Member

    Joined:
    Dec 6, 2012
    Messages:
    1
    Likes Received:
    0
    I have the exact same problem with my newish 32gb Wi-Fi Nexus 7, but mine is stuck on 4.1.1 Jellybean. When I try to install the 4.1.2 system update, it fails to install.
     
  8. jacobnielsen

    jacobnielsen New Member

    Joined:
    Dec 6, 2012
    Messages:
    1
    Likes Received:
    0
    I have this problem too.
     
  9. SNORKY3706

    SNORKY3706 New Member

    Joined:
    Dec 11, 2012
    Messages:
    2
    Likes Received:
    0
    I have the same issue. I tried to side load 4.1.2 using adb. Everything went ok till it start to install the update then it failed. this is the message..

    assert failed: apply_patch_check/"emmc:/dev/block/platform/sdhci-tegra.3/by name.... then a bunch of numbers and letters

    my build is jro03s
     
  10. Curumo

    Curumo New Member

    Joined:
    Dec 1, 2012
    Messages:
    2
    Likes Received:
    0
  11. SNORKY3706

    SNORKY3706 New Member

    Joined:
    Dec 11, 2012
    Messages:
    2
    Likes Received:
    0
    Thanks Curumo..., I took your advice and followed the guide and now I'm all up to date running 4.2.1
     

Share This Page

Loading...