Nexus 7 Bricked !!Bootloader Erased Help!!!!


Last Updated:

  1. vgarcia24

    vgarcia24 Member This Topic's Starter

    Joined:
    Dec 4, 2012
    Messages:
    6
    Likes Received:
    0
    My brother erased de bootloader with "fastboot erase bootloader"...

    How can re-install de bootloader on my nexus 7?
     

    Advertisement
  2. palmtree5

    palmtree5 Sunny Vacation Supporter! Moderator

    Joined:
    May 2, 2012
    Messages:
    4,383
    Likes Received:
    2,866
    Hi, welcome to AF! :ciao: I'm gonna guess you can't get into fastboot at all, correct?
     
  3. lucky013

    lucky013 Well-Known Member

    Joined:
    Sep 2, 2010
    Messages:
    206
    Likes Received:
    22
    Do you have one of the toolkits installed on your PC?
     
  4. AntimonyER

    AntimonyER AF Addict VIP Member

    Joined:
    Jun 18, 2010
    Messages:
    13,646
    Likes Received:
    8,004
    Hey vgarcia, I have moved this to the All Things Root section, in hopes some folks with the expertise to fix your issue will be able to help. Thanks for understanding :)
     
  5. palmtree5

    palmtree5 Sunny Vacation Supporter! Moderator

    Joined:
    May 2, 2012
    Messages:
    4,383
    Likes Received:
    2,866
    Unless one of the toolkits can flash a bootloader without fastboot, the OP is in a catch 22. He needs to flash a bootloader but AFAIK you need fastboot (and thus a bootloader) in order to flash it. If the OP can boot into the system, maybe there's a way to write it from there. I'm not sure though
     
    scary alien likes this.
  6. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Joined:
    Aug 30, 2011
    Messages:
    17,901
    Likes Received:
    13,089
    I've never experienced this before.

    What is the tablet able to do? Can it boot up? If you try to boot it while holding down power and both volume keys what happens?
     
  7. jhawkkw

    jhawkkw Chinchillin' Moderator

    Joined:
    Jul 30, 2011
    Messages:
    10,634
    Likes Received:
    7,397
    There aren't many ways to brick a nexus, but I'm afraid this might be one of the few ways. There's no safety net like on the Galaxy Nexus(Odin) in case the bootloader gets axed.
     
    Scorpion7867 and scary alien like this.
  8. metalbiker

    metalbiker Well-Known Member

    Joined:
    Oct 13, 2012
    Messages:
    107
    Likes Received:
    10
    i bricked my n7 and gnex more than once all i had to do was plug and unplug my charger and refresh the menu on my all-in-one toolkit till it showed up then i selected the option to reboot- then reboot into cwm... maybe it will help you. maybe not
     
  9. jhawkkw

    jhawkkw Chinchillin' Moderator

    Joined:
    Jul 30, 2011
    Messages:
    10,634
    Likes Received:
    7,397
    Unfortunately, this won't work in this case. Without a bootloader, the device essentially doesn't know how to boot anything. That means it can't boot into fastboot, recovery, or system. Giving it a command through the terminal or a toolkit to boot into something won't help because then device won't know how to do so.
     
  10. vgarcia24

    vgarcia24 Member This Topic's Starter

    Joined:
    Dec 4, 2012
    Messages:
    6
    Likes Received:
    0
    thats correct.. its totally dead
     
  11. vgarcia24

    vgarcia24 Member This Topic's Starter

    Joined:
    Dec 4, 2012
    Messages:
    6
    Likes Received:
    0
    yes i have nexus 7 toolkit (upgrade)
     
  12. vgarcia24

    vgarcia24 Member This Topic's Starter

    Joined:
    Dec 4, 2012
    Messages:
    6
    Likes Received:
    0
    the tablet its totally dead, i cant do anything
     
  13. vgarcia24

    vgarcia24 Member This Topic's Starter

    Joined:
    Dec 4, 2012
    Messages:
    6
    Likes Received:
    0
    thats correct... so there is a way to fix it. and it is with nvflash. BUT, it just work for the Asus Transformer... so im waiting for the nexus 7 app...
     
  14. jhawkkw

    jhawkkw Chinchillin' Moderator

    Joined:
    Jul 30, 2011
    Messages:
    10,634
    Likes Received:
    7,397
    The thought had come up, since I do also have an Asus transformer infinity, and another staff member suggested the same thing. However as you stated, nvflash isn't possible at this time. Maybe down the road it would be possible though if you don't RMA the tab first.
     
  15. rootbrain

    rootbrain Well-Known Member

    Joined:
    Dec 7, 2011
    Messages:
    354
    Likes Received:
    50
    Cmon people these things aren't built with the bootloader on them.

    Think man, think!

    :D

    When you try the vol down + power to get to bootloader does the screen show anything?

    I tried this on my N7 16gb and here is what happened: Booted to fastboot, issued "fastboot erase bootloader", successful no other selections, power + vol up did nothing. Powered down, used vol down + power, got into bootloader screen showing the <START> option only. Fastboot devices did see my N7, issued fastboot reboot-bootloader and came back with all the options. Tried this again, same results. Then I booted to recovery, reflashed my bootloader zip file with CWM and the bootloader was normal with the hardware buttons again.

    Can't say why this worked, but went through the whole process twice and it did.

    I don't recommend anyone try this though, maybe I just got lucky or something?

    EDIT: some other info. When bootloader had the <START> option only, pressing power on that option DID boot the device, so maybe my bootloader wasn't completed erased? Also, I'm on JB 4.1.2 but I'm using grouper bootloader 4.1.3 from the JB 4.2 build.
     
  16. vgarcia24

    vgarcia24 Member This Topic's Starter

    Joined:
    Dec 4, 2012
    Messages:
    6
    Likes Received:
    0
    it did not work for me.... my computer does not recognize the device. and therefore I can not use any tool ... following a tutorial i install some drivers and the computer recognized it as APX device
     
  17. colchiro

    colchiro Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    8,886
    Likes Received:
    1,784
    Simple fix:

    Your brother now owns this one and needs to buy you a new one.

    What he chooses to do with it is his call. :D
     
    danaj and EarlyMon like this.
  18. Gloftking

    Gloftking Member

    Joined:
    Jun 14, 2014
    Messages:
    7
    Likes Received:
    0
    How on earth did you escape that. are you sure you did enter the command "fastboot erase bootloader" if so could you explain with more detail how you got out of that with a very clear step by step procedure if possible because so far I have never seen such a story (unless they backed up with NVflash) and also what is CWM did you have that installed already on the bootloader before the incident because it is said to be impossible for the bootloader to show anything if it is deleted. you may have done the world a huge favor so I would keep an eye on this experiment

    thanks for taking the risk
     

Share This Page

Loading...