Nexus 7 Bricked! What to do?


Last Updated:

  1. rbscairns

    rbscairns Member This Topic's Starter

    Joined:
    Mar 1, 2013
    Messages:
    17
    Likes Received:
    2
    I was using the Nexus Root Toolkit by WugFresh v1.6.3 to reinstall the factory image. For some unknown reason, the system hung. I waited 3 hours, but nothing more happened.

    Now it appears as if my Nexus 7 is well and truly bricked.


    • The battery is fully charged.
    • When I press the power button, nothing happens.
    • When I press and hold the power button, nothing happens.
    • When I press the vol/down + power button, nothing happens.
    • When I press and hold the vol/down + power button, nothing happens.
    I also did the above with the Nexus 7 connected to the charger, with the same results. :confused:

    By saying "nothing happens", I mean the screen stays blank.

    It there anything I can do to get this tablet working again?
     

    Advertisement
  2. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,622
    Likes Received:
    70,270
    Moved this to the root forum for you.

    Did you enable usb debugging before this?

    If so, you can try to issue an adb reboot command - you never know.

    You may have installed adb on your PC when you rooted.
     
  3. rbscairns

    rbscairns Member This Topic's Starter

    Joined:
    Mar 1, 2013
    Messages:
    17
    Likes Received:
    2
    That you for the move into the correct forum.

    I did have USB debugging on before the brick. What is an ADB reboot command?

    Update:

    I have now been able to get a response from my tablet. After holding down the power button, the screen now displays "Google" and an open padlock underneath and goes no further.

    I connected the tablet to my Win XP PC (with WugFresh Toolkit installed) and the tablet is recognised as Android Phone - Android ADB Interface with Google driver version 6.0.0.0 dated 24 May 2012.

    Things are looking promising, however I am scared to turn anything off in case they don't work again.

    Any suggestions on what to now do?
     
    EarlyMon likes this.
  4. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,622
    Likes Received:
    70,270
    That's good news! :)

    I'm good for some basics here and there, but really only advise in detail with what I own, which doesn't include what you have.

    I'd wait here until someone who really knows the rooting ropes on your N7 comes along to help - better safe than sorry at this point! :)
     
  5. rbscairns

    rbscairns Member This Topic's Starter

    Joined:
    Mar 1, 2013
    Messages:
    17
    Likes Received:
    2
    Problem solved!

    After many tries, I was able to get into bootloader mode with the vol+power key. Once there, I used the WugFresh toolkit to Flash Stock + Unroot with the Soft-Bricked/Bootloop option.

    All worked well and I now have a fresh install of the factory image. :D

    I am now a happy little Androidian. :p

    In future I will be MUCH more careful if I ever decide to root my Nexus 7.
     
    EarlyMon likes this.
  6. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,622
    Likes Received:
    70,270
  7. DimBulb

    DimBulb Well-Known Member

    Joined:
    Dec 31, 2012
    Messages:
    350
    Likes Received:
    105
    I wont trade horror stories, you just survived your own, good, I'm glad your able to breath again!:)

    Yesterday, I did a little research since I've remained puzzled about not being able to get into a Nexus 7, like I can with my phone. I found these YouTube videos. Now if I do need to, I think, I'll pull the back cover and undo the battery cable.

    Pull the battery:
    HOWTO: Remove and Replace Nexus 7 Battery - YouTube
    And the more extreme take the Nexus 7 apart:
    How to Take apart the tablet nexus 7 by Durapowerglobal.com - YouTube

    I'm rooted, and want to stay rooted, so the warranty really isn't going to stop me from doing that in the future, if stuck.
     
  8. lucky013

    lucky013 Well-Known Member

    Joined:
    Sep 2, 2010
    Messages:
    206
    Likes Received:
    22
    With the stock images and toolkits readily available you would be hard pressed to brick a Nexus 7. Not impossible just difficult.
     

Share This Page

Loading...