Tips Nexus 7 can,t get Bluetooth keyboard to work.

Discussion in 'Android Devices' started by TomWho, Nov 10, 2012.

  1. TomWho

    TomWho Well-Known Member
    26

    Aug 30, 2012
    49
    1
    26
    Retired
    san diego
    My Motorola Bluetooth keyboard worked a few times but no longer. Nexus says paired and connect but it does not work. I have recently rooted he nexus.
    It is a nice keyboard and works fine with another tablet. Can you help?
     

    Advertisement

  2. xmr405o

    xmr405o Well-Known Member
    333

    Dec 7, 2009
    4,171
    1,185
    333
    Hi tomwho!

    I'm gonna move this to the N7 forums because I think you'll get more of a specific answer over there. I just got my N7 so I haven't had a chance to buy any peripherals yet.
     
  3. eightsixseven

    eightsixseven Member
    6

    Apr 13, 2011
    7
    2
    6
    Having the same problem with my nexus 10 and Motorola kz500. Connects but doesn't do anything. Just verified it connects to my rooted htc evo v 4g and works so I think the keyboard is ok.

    edit: looks like there are people complaining the latest android update has broken bluetooth in some way,
    http://crave.cnet.co.uk/software/an...has-broken-bluetooth-users-complain-50009768/
     
  4. Kidjel

    Kidjel New Member
    5

    Jan 11, 2013
    1
    0
    5
    Male
    I have both a N7 & N10. The Motorola KZ500 works great with the N7 but not at all with the N10. It pairs fine but the N10 does not respond at all to kybd input. I bought the M KZ500 to work with the N10... I'm hoping the next update to the N10 fixes the problem.
     
  5. JanComputerman

    JanComputerman Well-Known Member
    63

    Jul 30, 2012
    273
    37
    63
    Technology Consultant Software + Hardware engineer
    Newport RI
    I noticed when I update was applied I lost my automatic connection to my bluetooth keyboard as well. Try removing it from the list of known bound devices and re establish pairing with it.
     
  6. AngryHatter

    AngryHatter Well-Known Member
    78

    Jan 21, 2011
    973
    92
    78
    QA Admin
    SoCal
    The update broke it. It's is not the hardware.
     

Share This Page

Loading...