Nexus 7 KeyboardSupport


Last Updated:

  1. dave47

    dave47 New Member This Topic's Starter

    Joined:
    Dec 27, 2012
    Messages:
    3
    Likes Received:
    0
    I have lost the @ sign on my Nexus 7 keyboard, it was replaced with a microphone symbol and I can't seem to find it anywhere. Any suggestions on how to get it back please.
     

    Advertisement
  2. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Joined:
    Sep 10, 2010
    Messages:
    27,506
    Likes Received:
    20,276
    Hey dave! Welcome to AF!! :D

    I moved your thread here so others with your device can help out:)
    Did your keyboard change after some sort of update?
     
  3. dave47

    dave47 New Member This Topic's Starter

    Joined:
    Dec 27, 2012
    Messages:
    3
    Likes Received:
    0
    Hi Mike, it belongs to my wife, who says it was there a couple of days ago but is unsure whether or not there was an update inbetween.
    She is still finding her way around with it, being a bit of a technophobe, I'm not much help.
     
  4. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    Joined:
    Sep 10, 2010
    Messages:
    27,506
    Likes Received:
    20,276
    Well...you could either find another keyboard app to replace the stock one or is there a letter, that when long pressed, pulls up the option for the "@" sign? :D
     
  5. ChadShaft

    ChadShaft Well-Known Member

    Joined:
    Nov 12, 2012
    Messages:
    70
    Likes Received:
    6
    Hi Dave,

    Hold down the microphone button, some other options should pop up.
     
    Mikestony likes this.
  6. tcat007

    tcat007 Well-Known Member

    Joined:
    Jan 31, 2011
    Messages:
    1,722
    Likes Received:
    262
    Also, depending on the field you are in, different symbols appear. The @ key and .com key show up when you are in an email address field and some others. I use "Kii" keyboard, it's very configurable, but the android one does the job.
     
    Mikestony likes this.
  7. dave47

    dave47 New Member This Topic's Starter

    Joined:
    Dec 27, 2012
    Messages:
    3
    Likes Received:
    0
    Oh so embarrasing, tcat007 is correct. I only noticed the @ was missing whilst I was typing in the address bar all the time I was searching for it. Thanks for all your help I'm a little wiser now.
     

Share This Page

Loading...