nexus 7 won't turn onSupport


  1. stargirl29

    stargirl29 Well-Known Member

    i'm not sure if my nexus 7 is somehow in 'deep sleep' mode or bricked, or D.O.A....

    once a couple months ago i had the problem that i had to hard boot it back on by pressing the power button for 30 seconds or so....but over the last several weeks i've noticed the time it takes for it to startup when i push the power button takes longer and longer and i have to push the power button the 30+ seconds more often to get it powered up but usually it powers up and i've not had any major problems with my nexus 7.

    until today. i can't get it turned on at all. i'd done a factory reset to try to fix some of my powering on issues, changed some of the google currents sync settings to off, then turned the tablet off to go about some other things, came back to it and couldn't get it started up again. i was charged to about 40% so the battery wasn't empty.

    i know there's a million threads about this out there, i've tried the pushing the power button for 30+ seconds, pushing power + volume up/down button, rebooting with usb plugged into the computer, updating nexus toolkit on laptop...although i can't see what build i have so i don't know if i'm even installing the right drivers...the computer doesn't recognize it as a drive although before i've had it working fine as an external drive....

    i did manage to turn it on once somehow but as soon as i powered it off again i can't get it back on. so at least i have a little hope that it's not completely dead and still revivable but i've run out of ideas.

    nexus 7 32gb, running android 4.2.2 upgrade, unrooted. and yes, i'm always using the original power cable that came with it.

    Advertisement
    :
  2. jhawkkw

    jhawkkw Chinchillin' Moderator

    It might be tricky, but it might have locked up? You can try to remove the battery and then replace it, though the outer shell is a little tricky to remove. You can also try plugging it into the wall and leaving it on the charger for a while and then try holding the power button to see if it turns on. It is a little unsettling that this is happening somewhat frequently though. :(
  3. stargirl29

    stargirl29 Well-Known Member

    i've been trying to avoid opening the thing and messing with the battery. i'm not very mechanical savvy when it comes to electronics & i don't want to mess it up even more, plus it's still under warranty so i don't want to do anything that would void that. i've tried the power button combinations for 30 seconds, and the hard reset combinations of volume up + down + power.
  4. jhawkkw

    jhawkkw Chinchillin' Moderator

    Have you tried holding it while it's on the charger after charging for a couple hours?

    Opening the device wouldn't void the warranty. I admit that it is kind of tricky though because most people require a thinner flat head screwdriver to pry it open.
  5. stargirl29

    stargirl29 Well-Known Member

    i've tried leaving it in for 20 minutes or so, not for a couple hours though since the battery was on 40% last time it was alive. guess i'll try again in the morning after i have it plugged in for a while. it's already after midnight where i'm at now. things might look better after i get some sleep...

    so there's no other easy way to get it out of deep sleep mode if that's what it is? or is that the same thing as it being bricked?
  6. jhawkkw

    jhawkkw Chinchillin' Moderator

    Bricked generally refers to a state where the device doesn't power on. Usually it's because someone screws up when modifying the software or kernel of the device. On rare instances, hardware fails which is what your case sounds like since it's happened more than once. Since you're still under warranty, you might end up having to claim it to fix the issue.
  7. stargirl29

    stargirl29 Well-Known Member

    i hope not, i live overseas...so i guess i'd have to pay shipping to send it back. i bought it in the US when i was on vacation last year visiting family.

    anyway, signing off for tonight, will report back any changes.
  8. fdbryant3

    fdbryant3 Well-Known Member

    For what it is worth it isn't very difficult to take the back cover off - basically just need a butter knife. You can find YouTube videos which will show you how. I have found the battery connector can come loose and cause problems and is pretty easy (if annoying) fix.
  9. stargirl29

    stargirl29 Well-Known Member

    yes thank you, as i posted before i am aware of that fix & have watched the videos (was actually quite surprised at how cheap the nexus looked inside). i'll do that as a last resort. although ASUS customer support was surprisingly quick to get back to me via email, but they said I should send it back in. i don't know how easy that will be since i'm living overseas.


    does anyone know how i can find what build i'm running? obviously i can't turn it on to find out. i'm trying to install the correct driver with toolkit on my laptop.
  10. jhawkkw

    jhawkkw Chinchillin' Moderator

    Chances are high that you're running 4.2.2 build jdq39 since that was released in February and hasn't been updated since.
  11. stargirl29

    stargirl29 Well-Known Member

    well shoot, i'm obviously not doing something right cuz it's still saying 'if serial number shows, drivers are installed'.
  12. jhawkkw

    jhawkkw Chinchillin' Moderator

    If the device isn't turn on with usb debugging on, it won't return a serial for an adb devices check. Same thing if it's doing a fastboot devices check, it has to be in bootloader mode. Since your device is having trouble turning on, that's probably the culprit.
  13. stargirl29

    stargirl29 Well-Known Member

    i'm pretty sure i've had the device connected with drivers & usb debugging on in the past. i guess i'm running out of things to try :(
  14. stargirl29

    stargirl29 Well-Known Member

    well ASUS got back to me again and here's what they said:

    "2) We don't recommend opening the product because it may void the warranty."

    so if i can't figure out how to get it started again by Monday, looks like i'll be sending it off for repairs.
  15. stargirl29

    stargirl29 Well-Known Member

    well, still broken. so far i've been able to contact ASUS repair relatively easily. i can send it to the repair for the NL & Europe (which is located in Czechoslovakia). so, sometime tomorrow DHL is coming to pick up my tablet & take it away to Czechoslovakia of all places for repairs. hopefully the warranty covers everything. i will keep this updated in case it helps anyone else.
    jhawkkw likes this.
  16. stargirl29

    stargirl29 Well-Known Member

    everything ran smoothly with DHL picking the tablet up for repair yesterday at 11am. ASUS sent me the waybills for shipping & scheduled my tablet for pickup automatically via email. everything was great till i checked the DHL tracking last night and my package was on hold at the DHL facility in amsterdam. it said that the package had been found to contain dangerous goods. (meaning, the battery). apparently there are new regulations in shipping batteries. i emailed ASUS but they assured me i didn't need to do anything else but not more than an hour after receiving the email from ASUS this morning that i didn't need to do anything, DHL calls me and tells me my package was missing a signed shipping form for the battery. why ASUS didn't send me this, i don't know. so now the helpful lady at DHL is trying to contact ASUS repair in Czechoslovakia about obtaining the form. i hope this is the only glitch. meanwhile, 16 hours later, my tablet is still on hold in amsterdam...
  17. stargirl29

    stargirl29 Well-Known Member

    well, today (4 days since i sent my nexus away for repairs) i got an email status that the repairs have been finished and it's already on the DHL truck on the way back to me! i hope it really is fixed when i get it back! *glimmer of hope*

    for some reason i was never able to track the serial number on asus.com.
  18. stargirl29

    stargirl29 Well-Known Member

    ok! good news! my tablet arrived back home today! DHL just delivered it. apparently everything was luckily still covered under the basic warranty!

    on the invoice it says they had to replace part ME370T Main_bd. i'm not sure what that is but i'm guessing it's the motherboard?
  19. iannicholson

    iannicholson New Member

    This worked for me.

    "... if you let your Nexus 7 die completely, you may run into a screen flashing or pixel party experience once plugged into a charger that won
  20. rw1557

    rw1557 New Member

    Rxpert83 likes this.
  21. Justin01

    Justin01 Well-Known Member

    You are right iannicholson!

    Anyhow, I also got Nexus 7 and so far I haven't encountered any problem with it however I am having a hard time deciding which keyboard I should buy. Any suggestions please?

    I headed over to amazon today and these two keyboards caught my attention. Is there anyone here who have tried either of these keyboards?

    Keyboard A
    Keyboard B

    Thanks!
Loading...
Similar Threads
  1. plazawest
    Replies:
    0
    Views:
    280
  2. admob
    Replies:
    20
    Views:
    580

Share This Page