Nexus Media Importer, video streaming = black screen/freeze or error..??Support


Last Updated:

  1. miseryguts

    miseryguts Well-Known Member This Topic's Starter

    Joined:
    Sep 26, 2011
    Messages:
    137
    Likes Received:
    1
    I've no idea what is going on here.

    I've tried multiple different videos in different formats/size using different players (mobo/BS etc) and none of them work.. they all work perfectly fine on my PC & other mobile devices.
    They are on the root of a 32GB Kingston SD & reader (and I've tried different cards & readers)

    Any help would be greatly appreciated as I feel like I've just wasted my money.

    Thanks.
     

    Advertisement
  2. Teknologic

    Teknologic Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    969
    Likes Received:
    93
    The only variable you left untested seems to be your otg cable? Maybe try another one or try streaming to another device.
    If you still come up empty, perhaps a last resort factory reset would fix it... It's pretty weird issue.
     
  3. pastafarian

    pastafarian P√Ętes avec votre foie Moderator

    Joined:
    Nov 4, 2009
    Messages:
    5,622
    Likes Received:
    4,625
    It sounds like something else is in play and as already mentioned, a system restore might be in order. I use MX player and its played everything I've thrown at it. Good luck!
     
  4. robf1234

    robf1234 Member

    Joined:
    Aug 29, 2012
    Messages:
    16
    Likes Received:
    0
    hi i have the same problem i have bought two otg cables one e/bay one from amazon and 5 different pen drives all the players i can find and every format, some will start to play,:mad: but in very slow motion ,,??
     
  5. miseryguts

    miseryguts Well-Known Member This Topic's Starter

    Joined:
    Sep 26, 2011
    Messages:
    137
    Likes Received:
    1
    I've found that MP4 is fine, anything else won't play.. isn't the app supposed to support multiple different media formats..?
     
  6. Teknologic

    Teknologic Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    969
    Likes Received:
    93
    Sounds like the Android native player, although I believe it also supports some mkv. Try downloading MXPlayer and select that when opening through media importer.
     
  7. miseryguts

    miseryguts Well-Known Member This Topic's Starter

    Joined:
    Sep 26, 2011
    Messages:
    137
    Likes Received:
    1
    I've tried several different media players (see my original post) and all produced the same results until I tried MP4 files.
     

Share This Page

Loading...