Nexus one wont boot !

Last Updated:

  1. merrin101

    merrin101 New Member This Topic's Starter

    Aug 15, 2010
    Likes Received:
    I've tried hard reseting, nandroid restores and wiping all my data but my phone still wont boot

    I had cyanogen 6 Rom installed on it and when I turned it on this morning the usual animation came up but after a minute it froze and kept restarting. I then tried all the things above and now it only gets the first solid looking X image and it doesn't move on to the animation. I have a feeling it was Rom manager that caused this as I clicked fix permissions last night.

    Any help would be much appreciated and I hope this is in the right place (I'm new to this site)

  2. Talderon

    Talderon Well-Known Member

    Feb 21, 2010
    Likes Received:
    Since you can still get into recovery, you can still save the phone.

    Here is what I would try:

    • Download and put the latest ROM (your choice) on the root of the SD Card.
    • Boot into recovery
    • Wipe EVERYTHING (Data/Cache/Battery/Rotate) I mean EVERYTHING
    • Reboot back into recovery
    • Flash re-downloaded ROM
    • Reboot

    This is a trick I used bback in the G1/NT3G days when a ROM went sour or a bad load. The wipe/reboot/wipe trick seems to give it some extra ooomph on cleaning up any messes left behind.

    Let me know if that helps. Be sure to re-download the ROM just to make sure it is a valid download. Better safe than sorry.

Share This Page