Nexus S cannot connect to PCSupport


  1. bazpaul

    bazpaul New Member

    Hi Guys,

    I have an Nexus s on stock running 4.1.2 kernal 3.0.31

    I'm only new to smartphones and I think i made a boo-boo. While connect over usb, i turned off mass storage mode and pulled out the cable. I only then realised that I should have safely ejected on Windows 7 before turning off mass storage mode.

    Now my computer will not even recognize the device. It pops up "usb device not recognised"

    I tried installing the samsung usb drivers - no results

    I tried uninstalling some usb ports in device manager in windows and rebooting - no results

    I ran Wugs Toolkit and tried each of their steps to install the drivers and it wouldnt work - when windows searched for installed drivers it would find the installed samsung drivers instead it said: ""Windows has located the proper driver for the device - unknown device""

    help!!!!! please!!!!

    Thanks in advance

    Advertisement
    :
  2. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    Moved your post to the Nexus S section
  3. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    you might want to try a different USB port on your PC, or plug it in, go to device manager and uninstall the phone from there, it should appear with a yellow triangle.

    also trying a different cord may help.

    me personally i have never safely ejected a thing in windows... ever! and i have never had any issues. but maybe im just lucky.
Loading...

Share This Page