Nexus - S help needed guys !!!Support


  1. praveenpras

    praveenpras New Member

    Hi Guys !!!!

    I am bit frustrated with my new Nexus - S. So if anyone can help me out, that would be great.

    I tried to save a contact on my Nexus - S. But it doesn't get displayed in the contacts list. It was showing the text "Contact is saving"...

    It all started when I add my google account with the phone. When I tried to remove my google account, somehow the phone went to "Reset factory Settings". When the phone restart, I am not able to see my network name on the top of the screen and sometimes I am not even connect to the internet with my 3G.

    Help me please Guys !!!!

    Many Thanks in Advance !!!!

    Advertisement
    :
  2. bfksc

    bfksc Well-Known Member

    By default the phone does not show all contacts, just your google contacts. You need to go into the Contacts, hit Menu, Display options, tap on the gmail account and enable various contact groups.
    This happens on some networks...the APN settings are wiped when the phone is reset. Some networks will reload the APN settings automatically when you turn your phone back on, others will not. I don't know why, but you may need to enter the APN settings manually.

    Hit the Menu button, Settings, Wireless and networks, Mobile networks, Access Point Names. If it's blank on that page, then you don't have any APN settings. You will need to find out the settings for your carrier and input them...it's easy to do really but a bit tedious. Post your carrier and location, and someone should be able to provide the info. Or try a google search for the settings for your carrier. Instructions on how to input them should be easy to find on google - I've posted them a dozen times or more.
    :D
  3. JeDi624

    JeDi624 New Member

    Ok, here's the deal. I have a Nexus S and only want to use it like any other phone, smart phone - what have you - I do not want to be slaved to a gmail account. I want only to display contacts that are on my SIM.

    Please tell me how I can get the Contacts from my SIM card to display when I call up my contacts list.

    I especially do not want to have my GMAIL account contacts over-riding my SIM card contacts as they are two different worlds.

    Thanks in advance.
  4. JeDi624

    JeDi624 New Member

    hmmm... I don't think these forums/threads are perused too much!
  5. bfksc

    bfksc Well-Known Member

    Then do what you would with most smartphones, import the contacts from your SIM card. Just open People contacts, tap Menu, Import/export and select SIM card. Done.
    :)
Loading...

Share This Page