1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Nexus S Issue


Last Updated:

  1. Vasutup

    Vasutup New Member This Topic's Starter

    Joined:
    Feb 12, 2012
    Messages:
    1
    Likes Received:
    0
    Hello Everyone!!! I am new to this group and I certainly need all your expertise to resolve my issue. I am using the mobile Nexus S and I recently upgraded it to ICS 4.0.3 manually, till now it worked very well.. But today I am facing some issue in the display..Top of the page I am getting the display like " P:0/1 dX:0.0 dY:0.0 Xv:0.0 Yv:0.0 Prs:0.39 Size:0.07" Like this i am getting..I think some pixel display issue...If I do any operations in my mobile, it comes like a scratch line..I have tried to reboot the mobile, used the recovery option but nothing worked out. I really not sure whether the problem is occuring after the ICS Upgrade or in nexus S itself..

    Could you please help me out to resolve the issue ASAP!!! I am really require a help from all of you to get rid of this issue..

    Million Thanks !!!!
     

    Advertisement
  2. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    Joined:
    Jun 23, 2010
    Messages:
    31,441
    Likes Received:
    28,050
  3. Rush

    Rush {<>}~{<>}

    Joined:
    Jan 31, 2011
    Messages:
    18,742
    Likes Received:
    3,140
    Hello and welcome to Android Forums. I hope you'll find answers for your questions here on the forums.

    Thanks for joining the community. :)
     
  4. Keiths2

    Keiths2 New Member

    Joined:
    May 28, 2012
    Messages:
    1
    Likes Received:
    0
    Did you ever solve the issue im having the same trouble wiyh my Galaxy s2

    If so Please post answer
     
  5. red63blue

    red63blue New Member

    Joined:
    Jun 1, 2012
    Messages:
    1
    Likes Received:
    0
    Hello Everyone. I had the same problem. Solution: Select Settings from the home screen, scroll all the way down to the bottom, select Developer options. Then you should see {"Pointer Location" Screen overlay showing current touch data} Uncheck it and the problem should go away like mine did. Yahoo!!!! Good Luck.
     
  6. SamsungGalaxyY

    SamsungGalaxyY New Member

    Joined:
    Jun 1, 2012
    Messages:
    2
    Likes Received:
    2
    Did you solve the issue yet?
     

Share This Page

Loading...