Support Nexus7 issues

Discussion in 'Android Devices' started by di3sel, Mar 11, 2013.

  1. di3sel

    di3sel New Member
    5

    Mar 11, 2013
    4
    0
    5
    Hi guys,

    I've been using my nexus for 3 months and I really love it! But few days ago something happened and now I cannot:
    - watch YouTube videos (app is working fine, I can browse YouTube, but videos doesn't load)
    - install or update any app from Google play (again I can browse it but cannot download anything)

    Everything else is working fine. I've tried the following:
    - boot device in safe mode
    - restore factory settings
    - remove my Google account, reboot and then add it again.

    Nothing of these helped... Any ideas?
     

    Advertisement

  2. John Bean

    John Bean Happy Wanderer
    163

    Jul 28, 2010
    1,250
    442
    163
    Male
    Waterfoot, Lancashire
    Doesn't sound like a Nexus 7 issue to me, it sounds more like a problem with your connection. You don't say how you are connecting, but the place I'd look first is the router/firewall settings rather than anything in the N7.
     
  3. di3sel

    di3sel New Member
    5

    Mar 11, 2013
    4
    0
    5
    I'm connecting using Wi-Fi, also tried on 3G - same issue.
    I've also tried Wi-Fi connection at work, same problem.
    Everything was working fine until this saturday.
     
  4. John Bean

    John Bean Happy Wanderer
    163

    Jul 28, 2010
    1,250
    442
    163
    Male
    Waterfoot, Lancashire
    Well that's got me beat, especially since a reset hasn't helped. The only thing it can be is some app on the N7 that has been added (or updated) and is disrupting something.

    Too many variables to even start to guess the exact problem I'm afraid.
     
  5. di3sel

    di3sel New Member
    5

    Mar 11, 2013
    4
    0
    5
    Sorry for my last post. Now I'm sure that's my router's problem.
    Anyone has ideas which router settings can cause problems like this?
     
  6. John Bean

    John Bean Happy Wanderer
    163

    Jul 28, 2010
    1,250
    442
    163
    Male
    Waterfoot, Lancashire
    The one that changed last Saturday... :)

    Seriously, without knowing what router and what settings you use it's impossible to say.
     
  7. di3sel

    di3sel New Member
    5

    Mar 11, 2013
    4
    0
    5
    Yeah I know it's very hard to tell.. And the problem is that none of the router settings were change since I bought it.
     

Share This Page

Loading...