Ninja Morph issue


Last Updated:

  1. ECFfighter7232

    ECFfighter7232 Well-Known Member This Topic's Starter

    Joined:
    Jul 21, 2010
    Messages:
    1,493
    Likes Received:
    336
    ok, so maybe im having a brain fart and cant remember a step im missing.
    I'm trying to replace an image in the framework. I have the new image I want on my sd card in a folder called "theme" and it is a .png image.
    I go into ninjamorph, newproject>system>framework>framework-res.apk>res>drawable-hdpi>scroll to the image I want to replace and select it.
    it says select the image you want to replace it with and sends me to my sd card
    I go to my theme folder, and theres no images there... the .png doesnt show up.
    I have also tried putting it in my galley, root of the sd card, several places. and none of them show up... I dont get it... did I miss a step somewhere?
    Ive done it before but its been a while so maybe im forgetting something?
    thanks for any help
    (oh and to add to the confusion, three other .png images I have in there do show up, just not the ones im trying to swap.)

    edit: only difference I can see between the .png's im trying to use and .png images that do show up, it that the ones that show up are ".png" and the ones that are not showing up are ".PNG" I dont see why caps would make a difference, and I cant seem to get them to not be caps...
     

    Advertisement
  2. Airmaxx23

    Airmaxx23 Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    3,142
    Likes Received:
    1,039
    It must have something to do with the caps, I've used it several times and I can't see where you're missing a step or anything.
     
    ECFfighter7232 likes this.
  3. ECFfighter7232

    ECFfighter7232 Well-Known Member This Topic's Starter

    Joined:
    Jul 21, 2010
    Messages:
    1,493
    Likes Received:
    336
    yeah thats exactly what it was. I wound up finding the image with png in lower case and it worked and showed right up.

    one odd thing to note, when changing .PNG to .png in root explorer, it shows that it saves it right, but as soon as you back out and go back into that file, it was back to caps again... maybe I just had a weird file lol.

    thanks for the help and look airmaxx
     

Share This Page

Loading...