No 3G after factory reset


Last Updated:

  1. smacky

    smacky Banned This Topic's Starter

    Joined:
    Jan 11, 2010
    Messages:
    2,844
    Likes Received:
    299
    I know there was a bulletin on not to do it if you had 2.1, but I was rooted using SS4.6. I had switched ROMs, between about three of them the past week, and didn't do a full wipe, just to be safe. But the phone was starting to get real slow, regardless of the ROM, so I just did a factory reset using Clockwork Recovery and now I don't seem to be getting 3G anymore. I can still get data, just at 1X. It'll say "3G" when idle, but once I'm browsing, it bumps down to 1X again.

    This couldn't possibly be what was suggested not to do for 2.1 owners, was it? Despite being on 2.2?
     

    Advertisement
  2. yufice

    yufice Well-Known Member

    Joined:
    Apr 13, 2010
    Messages:
    123
    Likes Received:
    3
    Sounds like the same phenom. Post your exact moves so the rest of the community is aware of what's going on, or maybe we can find a hiccup in your moveset (no offense). Hope you have insurance on the phone, flash back to stock and "break" it. ;]
     
  3. BenDroid

    BenDroid Well-Known Member

    Joined:
    Jan 8, 2010
    Messages:
    200
    Likes Received:
    13
    Happened to me last week. I just used RSD Lite and flashed a 2.1 Stock SBF File. It fixed it. Then I just went back to my ROM of choice. I couldn't explain it, but no matter what I did it would not pick 3g back up. I did like 3 factory resets thinking maybe something in that process just glitched, but it didn't work. RSD Lite has become a fix all for me I guess.
     
  4. smacky

    smacky Banned This Topic's Starter

    Joined:
    Jan 11, 2010
    Messages:
    2,844
    Likes Received:
    299
    Eh, it started working again. I switched locations from Atlanta to Chicago yesterday, so after a *228 it fixed everything. I'm all good now.
     
  5. ShuttleXpC

    ShuttleXpC Well-Known Member

    Joined:
    Aug 3, 2010
    Messages:
    48
    Likes Received:
    11
    That's what I try to do every time I leave the state or something, I just dial a quick *22899 and let it do its thing automatically.
     

Share This Page

Loading...