1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

No 3g without 4g?Support


  1. Streptovsky

    Streptovsky Active Member

    Out where I live, I don't have any 4g coverage. I live really close to Orlando's 4g zone, but not close enough. So naturally if I want internet on my phone I use my WiFi at home.

    However, I was out and about today, and I noticed something. I don't get 3G. I keep my 4g off by default so that it doesn't drain my battery when I'm not using it, but when I turned it on to see if I could get 3g internet, it just scanned for a minute then told me there wasn't any 4g area. After a few minutes, the 3g icon came up in the task bar, but it was greyed out and I couldn't connect to the internet.

    I'm new to 4g, so maybe I'm missing something, or do I have a defective antenna?

    Advertisement
    :
  2. drexappeal

    drexappeal Well-Known Member

    Did you check to see if your data was connected in the settings?

    And are you sure the task killer isn't clearing 3G connectivity?
  3. Streptovsky

    Streptovsky Active Member

    Yeah there aren't any 3g data settings in my settings, just 4g and wifi. I set the roaming on automatic to no avail.

    And no, TasKiller doesn't touch connectivity. It doesn't autokill anything. It only kills tasks if I tell it to.
  4. drexappeal

    drexappeal Well-Known Member

    That's not what I'm talking about.

    Settings> battery & data manager> data delivery
  5. drexappeal

    drexappeal Well-Known Member

    Another thing you'll want to check is the data manager to be sure that it isn't set to slow down your data saver isn't on in the same settings area I mentioned.
  6. Streptovsky

    Streptovsky Active Member

    Data Enabled, Enable Data access over Mobile Network?

    That was off. I turned it on.

    The 'battery mode' is set to Nighttime saver - Normal operation during the day, battery saving at night.
  7. mitchedo

    mitchedo Well-Known Member

    I have the same issue on occasion. I think there's some bug that doesn't switch the data-using apps back to 3G. A reboot fixes it.

    The 4G is just plain buggy on my phone. I've been blaming it on the signal itself just not being very good at penetrating buildings.

    Is there a way to view signal strength when scanning for 4G? Many times, I'll get disconnected from 4G for no apparent reason, then reconnect just fine. ...from the same location.

    I don't seem to have much trouble with it outside or in my car.
  8. drexappeal

    drexappeal Well-Known Member

    After enabling, did 3g turn on? It should've. Answer to your original question is that you should be getting 3g without activating 4g. 4g can act like wifi when u need it.
  9. Streptovsky

    Streptovsky Active Member

    Yeah it worked thanks Dr.

    That also fixed the problem I was having with Juice Defender.

    I never turned that option off so apparently it came off by default. How odd.
  10. TigerC10

    TigerC10 Member

    Often times when my 4G signal is too weak (putting my phone in my pocket, being at the center of a really large building) it disconnects everything. But when it does, the phone starts going crazy looking for a signal - I've noticed my phone getting SUPER hot because of it.

    Anyone else with the heat problems?
Loading...

Share This Page