No 3G?!


Last Updated:

  1. RNorgman

    RNorgman Active Member This Topic's Starter

    Joined:
    Jun 15, 2010
    Messages:
    27
    Likes Received:
    0
    Had S-Off, 2.15 radio, and Skyraider running. Went to Unroot Dan's Worthless Blog and did the HAVE updated radio, and USED forever. I checked the phone settings, and I am back to 2.1-update1 baseband 1.00.03.04.06 and I still have S-Off. The problem is I can not get my 3G to turn on, it keeps trying and trying. So I figured I would try and change the phone back to S-ON, but when ever I get into recovery I get the "warning" symbol (red exclamation in a triangle showing the phone) and I have to pull the battery. Anyone know what is up? Do I need to re-root to turn S-On, then unroot again? Any help is welcome. :confused:
     

    Advertisement
  2. zeke88

    zeke88 Well-Known Member

    Joined:
    May 11, 2010
    Messages:
    145
    Likes Received:
    13
    i dont know why you posted here.

    this forum can help you. HTC Droid Incredible - xda-developers
     
  3. DizkoDan

    DizkoDan Well-Known Member

    Joined:
    Jul 15, 2010
    Messages:
    385
    Likes Received:
    86
    You would need to reroot in order to re-enable s-off. Try hitting volume up + power when the exclamation point comes up. For the 3g problem, did you try to reprogram with vzw? Dial *228 option 1.
     
  4. RNorgman

    RNorgman Active Member This Topic's Starter

    Joined:
    Jun 15, 2010
    Messages:
    27
    Likes Received:
    0
    I don't know why I did not think about 228... it was a long day yesterday. I will try the volume up later when I get home.
     
  5. dscribe

    dscribe Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    818
    Likes Received:
    140
    I have had some situations with froyo were if something tries to turn the 3g on with wifi going, it will hang the 3g from turning on correctly until I turn wifi off and reboot. I have solved this by simply leaving 3g in the on state and only turning wifi on and off since 3g is disabled while wifi is on anyways. With wifi off, I can normally turn the 3g on and off at will but by doing it this way I don't accidentally get it hung.
     

Share This Page

Loading...