No 4G, No 1X showing on top of the screen, And phone only works on Wifi.Support


Last Updated: 2011-10-22 04:57:47
  1. cynthiarosee

    cynthiarosee Member

    Hello all,
    I've been having one problem in particular since I bought my phone 5 days ago. My 4G and 1X does not appear on the top of the screen, and my phone only seems to be working only on Wifi, in other words, ONLY texts and calls work on the phone when I'm at school or away from home. I've talked to 3 different representatives (including tech support and someone who specializes in data) and I even had to Hard Reset my phone (where everything was eased.) I went to a corporate store yesterday and they fixed it all. My data was working for about 2 hours, then I discovered the same exact problem when I got home. The corporate store is in Modesto, CA , and I like in Tracy, CA (about a 30 minute drive.) The customer service doesn't seem to be helping, and neither does the corporate store. Can someone please help me?

    -Cynthia

    Advertisement
  2. metro is having data issues that are effecting everyone, not just you.


  3. cynthiarosee

    cynthiarosee Member

    Thanks for the advice, do you know, by any chance how long they will be having data issues?
  4. Metro doesnt even know how long metro with be having issues.

    so no.
    It happens on and off every so often.
  5. myrieboy

    myrieboy Well-Known Member

    Mike she also mentioned her 1x not working, which is apart of the CDMA radio not the LTE radio, so it's not just her 4G. Cynthia can you check from your home screen:

    Menu > Settings > About Phone > Baseband Version

    it should read:

    CDMA: R910.0.4M.EA29
    LTE: SCH-R910.EA17

    but if your device reads:

    CDMA: R910.0.4M.EA29
    LTE: Unknown

    then you are experiencing the same issue me and few others i know have experienced.
    a faulty device. take it for an exchange.

    there are no apps or "tricks" around that issue as of yet.

    Mike is right about 4G issues however but after speaking with Metro's tier 2 tech support, they've only known the issues to be in florida. here in new york where i am, our 4G network has no issue but my and other's Indulges did have the same issue your having.
  6. cynthiarosee

    cynthiarosee Member

    Myrieboy,
    My phone displays:

    CDMA: R910.0.4M.EA29
    LTE: SCH-R910.EA17

    I'm assuming that is normal, but it still does not show the 1X at the top of the screen. The person I spoke with in tech support told me that my phone is probably defected, but it seems to work perfectly in the store, so I can't prove that it's not working while I am home.
  7. the1nicko

    the1nicko Member

    GRRR I am having this same problem and it is killing me. I bought this phone yesterday and was working just fine for a couple hours. Today I cannot pick up anything, not even the 1x. I am so pissed I really want to go in the store and just throw the phone back at these people but I spent 400 bucks on it. I know the second I walk into the store the little 4g thing will pop up and they'll be like, "oh theres nothing wrong", and I am just going to be even more pissed.
  8. cynthiarosee

    cynthiarosee Member

    The1nicko,
    Yeah.. I'm pretty pissed myself, but being upset won't fix anything.. and I'm planning to go to the corporate store tomorrow and get a new Galaxy Indulge. Hopefully it will work, but at this point, this is Metro's first smartphone and we are all their test subjects in it.

    :/
  9. lordcliffton

    lordcliffton Well-Known Member


    IF you bought the phone after April 1 at a MetroPCS store(NOT BEST BUY) or ordered it online from MetroPCS.com, don't forget to send in for your $100 rebate!! The offer is only good for purchases made between April 1st, 2011 - May 30th, 2011.

    Product page HERE
    & viewable/printable PDF HERE.
  10. cynthiarosee

    cynthiarosee Member

    Thanks for the tip man.. But the chick under charged me $100 anyways.. Which is probably why I got a broken phone.. Lol
  11. For me it was with both 1x and 4G.
  12. dose17

    dose17 Active Member

    havent been able to get ANY 4G or 1X since friday morning here in L.A.... they already reset the account, reprogrammed the phone and nothing.... im ready to stick my leg up somebodys ass if they dont fix this....
  13. cynthiarosee

    cynthiarosee Member

    Dose,
    I just got back from the Dublin store and I just demanded a new phone. You and I are having the same problems.
    I asked the guy if it was normal that this is happening, and he told me that only one person in my area had the same problem.

    Apparently, they are also working on 4G areas that arn't covered right now that will be covered by the end of this month hopefully, so idk.

    Still, I'm getting a new phone because I don't want to wait for something I am already paying for and not receiving.
  14. chances are, new phone wont make any difference.
  15. betsuni78

    betsuni78 Well-Known Member

    i had the same problem a few weeks ago... they switched my phone out. it works now...
  16. dose17

    dose17 Active Member

    well isnt that some S***! i just got this dam phone no more that a week and a half ago... went in today to the corporate store and it turns out i have to make and appointment.... WTF is that! so now im going back on thursday... oh yeah and i was issued a "service ticket" through the phone... may take 1-5 business days till they can TRY and figure out whats going on with my service... starting today...
  17. mk_ultra19

    mk_ultra19 Well-Known Member

    Same thing just started happening to my phone phone on 4/23/11 . No 1x or 4G at all. The phone can only access internet on wi-fi. This phone has never been dropped or abused.

    I am hoping they are doing something with the LTE network here in the Detroit area. If anyone reading this is in the Detroit metro area is getting 4G or 1x please let me know. Thanks.
  18. Shatterproof

    Shatterproof Well-Known Member


    I stay downriver and I have both 4g and 1x with no issues as of right now. I have noticed that every now n then it flips from 4g to 1x but that only last for a minute or so.
  19. mk_ultra19

    mk_ultra19 Well-Known Member

    Great then I have to take my phone to a corporate store and see if they will exchange it. Under baseband LTE version it says unknown.

    The phone was working flawlessly up until two days ago. I probably should unroot the phone before taking it back huh and put all the bloatware back on it?? Or should I just " lose " my phone and put in a claim for a new one??

    HELLLLLLLLLLLLLLLP!!!!!
  20. mk_ultra19

    mk_ultra19 Well-Known Member

    I am here to tell you and EVERYBODY that is reading this... that my phone exhibited the EXACT same behavior ...saying BASEBAND VERSION

    CDMA :R910.0.4M.EA29
    LTE : UNKNOWN

    I DID NOT HAVE TO TAKE MY PHONE BACK IN AND EXCHANGE IT!!!

    This is all i did... I just did a factory reset and made sure I was in an area where there was strong 4g service when I powered up my phone. Just like that ...the 4G was back and under settings, about phone under LTE it says....SCH-R910.EA17
    ciper and dose17 like this.
  21. redhook

    redhook Well-Known Member

    You don't even have to reset the phone, all you need to do is make a nandroid backup of your ROM and then restore it.
  22. k0nane

    k0nane Well-Known Member Developer

    Ah yes, the infamous 4G loss issue... Still happening! Normally I hate thread necros, but this is proof that it's been happening since April, long before any ROMs, kernels, CWM, anything. ;)
  23. TattooedDroid

    TattooedDroid Well-Known Member

    I did something simillar....reset with odin, reinstall basix. Should have used mybackuproot, but I was lazy :p.



    PS
    my phone did this again and I dis the same as above...after 3 tries I got 4g back.
  24. redhook

    redhook Well-Known Member

    Well my mobile data stopped working again and no matter what I do I cannot get it working again. I'm about to just smash this phone, it has had nothing but problems since I got it 2 months ago. GPS works only when it wants to, magnetometer is defective, and the battery life issues. Anyone know if the LG Esteem is worth buying (i.e. doesn't have these issues)?

    EDIT: Appears that I got data working again, now lets see if it still works when I restore my ROM.

    EDIT: Nope, no mobile broadband after restoring my ROM.

    EDIT: If you turn airplane mode on then off again you get data back. The phone still says LTE: Unknown but I'm not in a 4g area right now, I'll post and update after I get back into a 4g area.
  25. redhook

    redhook Well-Known Member

    Is it possible that Metro is disabling LTE on rooted devices? As soon as I root my phone the LTE radio gets disabled.

Share This Page