No access to "USB Storage" via Windows after upgrade to 4.1.1Support


Last Updated:

  1. sl0w

    sl0w Member This Topic's Starter

    Joined:
    Sep 27, 2012
    Messages:
    8
    Likes Received:
    0
    I am no longer able to access the "USB Storage" device in Windows after upgrading to Android 4.1.1.
    I have a Galaxy Nexus S 4G.
    Prior to the upgrade, I could plug in my phone, enable USB Storage, and navigate my phone's folders in Windows.
    I have not enabled fast charge and in fact have not made any kernel changes/ flashed the ROM.
    I'm no longer able to do this... any ideas or suggestions would be appreciated.
     

    Advertisement
  2. jj14x

    jj14x Guides Guide

    Joined:
    Mar 8, 2011
    Messages:
    1,402
    Likes Received:
    642
    Yesterday was one of the rare days that I had the need to connect my phone to my computer (large file transfer), and found the same issue!

    I enabled developer options (under settings), and unplugged/plugged to computer - and it worked. After transferring the files, I then disabled dev options.
     
    Race Harley likes this.
  3. trophynuts

    trophynuts Well-Known Member

    Joined:
    Jul 6, 2010
    Messages:
    5,630
    Likes Received:
    1,792
    OP i'm moving this thread to the Nexus S 4G forum since that is the device in question. Thanks
     
  4. sl0w

    sl0w Member This Topic's Starter

    Joined:
    Sep 27, 2012
    Messages:
    8
    Likes Received:
    0
    That did not work for me.
    (This does seem like odd behavior to me... since this would mean a reduction / removal in a feature)
     
  5. Nalej

    Nalej Well-Known Member

    Joined:
    Jun 1, 2012
    Messages:
    182
    Likes Received:
    24
    Same issue. I wanted to add music to the phone (just got it yesterday) but couldn't access it via usb on a pc.
    I used airdroid to accomplish it. Worked great. Though, I haven't had to remove anything from the phone yet... not sure if it works both ways with airdroid... I'm assuming yes.
     
  6. sl0w

    sl0w Member This Topic's Starter

    Joined:
    Sep 27, 2012
    Messages:
    8
    Likes Received:
    0
    That's an idea... but I'd rather this worked out right... When going to the "Devices and Printers" menu from Control Panel... I can right click on the the Nexus S4G (in the "Hardware" tab). When doing that, I get an error code (10) and it states that "This Device cannot start. (Code 10)"
     
  7. Krailart

    Krailart New Member

    Joined:
    Jan 3, 2013
    Messages:
    1
    Likes Received:
    0
    My Phone is Samsung Galaxy Y (has same problem with you issue with Android 4.1.1)
    I have solution , Let's try..

    1) Connect phone with PC by USB cable
    2) at PC , my Computer, you can see Removeable drive but cannot navigate in (USB Driver is ready)
    3) at Phone, Drag down from top screen
    3.1) at status , USB connect, hit it to pop up dialog
    3.2) at dialog , has single botton to connect with storage with USB
    3.3) Your Android Logo turn gray to bright color and PC your can navigated

    3.4) Hit same boton again to turn USB off connection (if you want)

    Yea WIN WIN WIN
     

Share This Page

Loading...