no audio coming through sometimesGeneral


Last Updated:

  1. smittythepig

    smittythepig Well-Known Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    290
    Likes Received:
    1
    Anyone else have this problem? about 1 out of 4 calls the people on the other end (whether they call me or i call them) can hear me but i can't hear them. just happened again, though this time i tried 5 times in a row to make a call and it apparently went through but i had no audio. finally on the 6th try i could hear. also, i received a call but the phone never rung.

    on an unrelated note i just had to resign into google. and a couple of forced close problems. hoping this isn't 2.1 related. though i had the audio problem before.
     

    Advertisement
  2. smittythepig

    smittythepig Well-Known Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    290
    Likes Received:
    1
    so now i've got a bit of a problem. about 5 out of 6 times i try to make a call it just doesn't work. the call goes through but i can't hear the caller and they can't hear me. this was happening before the 2.1 update fairly frequently (maybe 1 in 6 or 8 calls), but now it's happening constantly. i HAVE been able to make a few calls successfully since the update but there's something majorly wrong. the big problem is that if indeed it's related to my handset (as it was happening before) i'm not sure i can have it swapped out until the official 2.1 is released. i don't think they'd swap the phone out if i brought it in now with 2.1 installed. or maybe they would. perhaps i've got something on the phone that is causing this excessive call connect problem. going to delete a couple things and see. this phone drives me insane sometimes. and always related to simply trying to make phone calls.
     
  3. adammsu

    adammsu Well-Known Member

    Joined:
    Feb 22, 2010
    Messages:
    93
    Likes Received:
    3
    you arent hitting mute with your finger or face by accident when you start to talk are you?
     
  4. T2noob

    T2noob Well-Known Member

    Joined:
    Jan 16, 2010
    Messages:
    471
    Likes Received:
    98
    Yea actually the sound this is 2.1 related but it affects a small percentage of people who installed it usually a reboot will fix it.
     
  5. smittythepig

    smittythepig Well-Known Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    290
    Likes Received:
    1
    reboot meaning simply turn off the phone and turn it back on? if so i did that and still had the problem.

    and no i am sure i'm not hitting mute.
     
  6. T2noob

    T2noob Well-Known Member

    Joined:
    Jan 16, 2010
    Messages:
    471
    Likes Received:
    98
    If rebooting doesn't work Try taking off the battery for 30 secs and reboot see what happens...if that doesn't work I don't know what to tell you...
     
  7. smittythepig

    smittythepig Well-Known Member This Topic's Starter

    Joined:
    Dec 29, 2009
    Messages:
    290
    Likes Received:
    1
    i'll give it a shot. turning it off and back on actually did allow me to make a call. something i downloaded today might be causing the problem. phone probably needs to go back regardless considering i was having the issue before. and the sound quality is pretty bad according to people i talk to. i tested it myself and wasn't impressed. unfortunate becauase the incoming audio is very good.
     

Share This Page

Loading...