no audioGeneral


Last Updated:

  1. emerica243

    emerica243 Well-Known Member This Topic's Starter

    Joined:
    Feb 21, 2010
    Messages:
    199
    Likes Received:
    11
    Obviously, 2.1 and 2.1b leak still has the so convenient random audio disappearance. Has anyone been able to pinpoint the problem with this? It seems to me to be random. And the only fix is to restart the phone.
     

    Advertisement
  2. smittythepig

    smittythepig Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    290
    Likes Received:
    1
    this is the main reason i was avoiding doing this latest update. so i guess i will definitely wait for the official 2.1 as that drove me insane. first have to have my latest Eris replaced though because of a bad earpiece. this will be my fourth one.
     
  3. smittythepig

    smittythepig Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    290
    Likes Received:
    1
    and no, i have no clue what caused this. and it's strange that many don't have the problem but quite a few do. but i've noticed this phone is like that.
     
  4. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Some have reported that the problem vanished virtually overnight, inexplicably.

    I was wondering if it had something to do with the device trying to sync everything after the upgrade and things just shutting down as it used up resources.

    Just a guess.
     
  5. AudiDan

    AudiDan Well-Known Member

    Joined:
    Mar 24, 2010
    Messages:
    118
    Likes Received:
    5
    I have updated with the first 2.1 leak and the second 2.1 leak and to this day I have had no audio problems. Wish I had an answer for you.
     
  6. emerica243

    emerica243 Well-Known Member This Topic's Starter

    Joined:
    Feb 21, 2010
    Messages:
    199
    Likes Received:
    11
    Damn, well this is no fun, hmm.
     
  7. smacky

    smacky Banned

    Joined:
    Jan 11, 2010
    Messages:
    2,844
    Likes Received:
    299
    I had the problems with v1, but with v2 everything seems good so far as far as the sound cutting out after a while.

    Not sure what did it, but this time around I did no install Sportstap because NBA League Pass and MLB At Bat have me covered for the sports I care about right now. I'm not saying that was the cause, but it's the one app I don't have this time around.
     
  8. emerica243

    emerica243 Well-Known Member This Topic's Starter

    Joined:
    Feb 21, 2010
    Messages:
    199
    Likes Received:
    11
    I just think its so lame that its coded that poorly. And i know its only a leak copy, but going from 1.5 to a new version, how do you completely screw up the call system to where the audio cuts out. After 3 calls today it did it again, had to reboot.
     
  9. Pitamakan

    Pitamakan Well-Known Member

    Joined:
    Jan 15, 2010
    Messages:
    586
    Likes Received:
    80
    No audio problems here at all, on either of the 2.1 versions. I really think it's a bad app that's to blame, rather than the OS ... since we all have the same hardware, if the OS were the culprit the problem should be happening to more (or all) of us.
     
  10. NPH-

    NPH- Well-Known Member

    Joined:
    Jan 29, 2010
    Messages:
    208
    Likes Received:
    5
    I ran into this problem yesterday as well as incoming call lag... Had to reboot
     
  11. doo567

    doo567 Active Member

    Joined:
    Nov 9, 2009
    Messages:
    31
    Likes Received:
    0
    I upgraded to 2.1 this morning and I have had the audio drop out 3 times already today. Right in the middle of a phone call once. It seems whenever the dialer is activated it randomly kills the audio for the whole phone. A reboot fixes it each time, but this is a bad bug!
     
  12. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    Well, a word of hope for you; it's been posted more than once that audio problems, along with a few other bugs, vanish with an over night charge after a day or so of use.
     
  13. doo567

    doo567 Active Member

    Joined:
    Nov 9, 2009
    Messages:
    31
    Likes Received:
    0
    Thanks I sure hope this one goes away!!
     
  14. gruss

    gruss Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    1,411
    Likes Received:
    116
    I'm still running the original leak and have never experienced this? Is there a build date on the phone or something we could compare? Maybe a chip change in manufacturing at some point? Just throwing stuff out there since my phone is pretty new.
     
  15. smacky

    smacky Banned

    Joined:
    Jan 11, 2010
    Messages:
    2,844
    Likes Received:
    299
    Yeah, I'm thinking along the same lines as well, but that would mean the early adopters would be experiencing it, since I got mine in November (probably the first batch still since my school has a VZW kiosk in the student center, and no one seemed to have one then) but OTD and Caddyman and others that got theirs the first day don't seem to have the problem.
     
  16. wildtouch83

    wildtouch83 Well-Known Member

    Joined:
    Mar 5, 2010
    Messages:
    405
    Likes Received:
    24
    I had this problem on leak 2.1 and I continue to have it on 2.1b. Sometimes it will happen after making/receiving just 1 phone call. Other times I will be able to make 1/2 dozen calls with no trouble. I have also notice that when my audio is kaput, the images that show up with my contacts are distorted.
     

Share This Page

Loading...