no auto switching wifi after 4.0.4Support

Last Updated:

  1. foggypants

    foggypants Member

    Hi there, New to the forum.

    I've got a problem with my incredible s since the update came through. Initially I had no internet access what so ever but soon found in the settings it was all turned off after it updated. I logged on to my o2 network at home via the modem (or is it called a router) anyhow, all fine till I left the house and it didn't switch to wap. Again, in the settings it needed me to confirm what I wanted to connect to so I clicked on o2 pay monthly and wap works fine now.

    However, unlike before it updated, it no longer automatically picks up and logs on to WiFi when it comes in range. If you go to WiFi settings, it lists all my known connections and if you click on one in range it connects but I want it to do this automatically again. I'm sure it must just be a setting but despite searching the phone, I cannot find how to do this.

    Any ideas? I love this phone, but this is beginning to really bug me.


  2. foggypants

    foggypants Member

    Now fixed. Having been given the run around by o2 and carphone warehouse telling my to delete all WiFi and resubmit passwords, given blank looks and even been told I'd not checked a box and all was fixed,only to find it wasn't, I backed up my phone, did a factory reset and not only did it work and fix the problem, but I have gained other functions that I was not aware of.

Share This Page