No auto sync contacts on galaxy s?Support


Last Updated:

  1. Jaseamondo

    Jaseamondo Active Member This Topic's Starter

    Joined:
    Feb 23, 2010
    Messages:
    41
    Likes Received:
    3
    No auto sync contacts on galaxy s?

    Samsung seem to have left out this feature, madness I tell you. or is it just me being stupid :confused:

    I did a quick google search and this appears to be the case :eek:.
     

    Advertisement
  2. Jaseamondo

    Jaseamondo Active Member This Topic's Starter

    Joined:
    Feb 23, 2010
    Messages:
    41
    Likes Received:
    3
    Just to avoid any confusion I am talking about sync from phone contacts to gmail, not from gmail to phone which works just fine. i.e. if you add a contact to your phone it does not automatically update to your gmail contacts, while if you update your gmail contacts your phone will get updated also.

    I may be setting something wrong although I don't think I am :confused:

    thoughts ?
     
  3. anthgav

    anthgav Well-Known Member

    Joined:
    Apr 20, 2010
    Messages:
    177
    Likes Received:
    24
    When saving contacts to your phone it should give you the option of saving it to phone our saving it to google mail. Make sure you save it to google mail otherwise your contact will not sync with the cloud.

    Also go to settings, accounts & sync then select your google account and make sure contacts is ticked other wise they won't sync.
     
  4. Jaseamondo

    Jaseamondo Active Member This Topic's Starter

    Joined:
    Feb 23, 2010
    Messages:
    41
    Likes Received:
    3

    The setting you are talking about is not available on my galaxy s, I assumed wrongly it seems that it was just automatic and that was why there was no option to set contacts on phone to google like on my hero. I do have the settings set to auto sync with google on the phone, but as I said it only works one way, from google to phone not phone to google. I don't think it can be done which is a pain in the bum.:(

    regards Jase.
     
  5. Jaseamondo

    Jaseamondo Active Member This Topic's Starter

    Joined:
    Feb 23, 2010
    Messages:
    41
    Likes Received:
    3
  6. anthgav

    anthgav Well-Known Member

    Joined:
    Apr 20, 2010
    Messages:
    177
    Likes Received:
    24
    That's very disappointing if the feature had been left out of the phone for what ever reason. Lets hope they fix it in an update!
     
  7. snapper.fishes

    snapper.fishes Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    2,279
    Likes Received:
    263
    Export your phone contacts to your SD card, and then import them, but this time, choose gmail.
     
    incy1020 likes this.
  8. Jaseamondo

    Jaseamondo Active Member This Topic's Starter

    Joined:
    Feb 23, 2010
    Messages:
    41
    Likes Received:
    3
    I would if that option was available , that's pretty much what this thread is about.
     
  9. snapper.fishes

    snapper.fishes Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    2,279
    Likes Received:
    263
    So when you import a vtf file from your SD card, you don't get to choose where to import to?
     
    Jaseamondo likes this.
  10. Jaseamondo

    Jaseamondo Active Member This Topic's Starter

    Joined:
    Feb 23, 2010
    Messages:
    41
    Likes Received:
    3
    when I imported the files originally the option was not there, just tried it again and now because there has been an account set up I got the option to save to the gmail email address. weird. but I think that may have worked. thanks.
     
  11. Jaseamondo

    Jaseamondo Active Member This Topic's Starter

    Joined:
    Feb 23, 2010
    Messages:
    41
    Likes Received:
    3
    Yeah definitely worked. Why on earth It did not have the option first time round is beyond me. Although maybe it's because the contacts were transferred from a sim card not the sd card.
     
  12. Jaseamondo

    Jaseamondo Active Member This Topic's Starter

    Joined:
    Feb 23, 2010
    Messages:
    41
    Likes Received:
    3
    So I'm guessing that transferring contacts to the phone before setting up the google account is the reason I could not set the contacts to google, once there in the phone you can't change it. exporting to sd card then back sorts this out, thanks snapper. A point to note for anyone else in this situation ,once you have exported contacts to sd card delete contacts in phone or when you transfer the contacts back from sd you will have multiple copies of everything( not that I was daft enough to do that lo l:eek:)
     
  13. incy1020

    incy1020 Active Member

    Joined:
    Nov 6, 2009
    Messages:
    42
    Likes Received:
    4
    Thank you, thank you, thank you!!
     
  14. vikingbrew

    vikingbrew New Member

    Joined:
    Oct 2, 2010
    Messages:
    1
    Likes Received:
    0
    Im failing to see the option where I can export my contacts to my SD...?
     
  15. anthgav

    anthgav Well-Known Member

    Joined:
    Apr 20, 2010
    Messages:
    177
    Likes Received:
    24
    Open the People app, press menu and select Import/Export
     
  16. Wild Thing

    Wild Thing Well-Known Member

    Joined:
    Jun 6, 2010
    Messages:
    50
    Likes Received:
    4
    When you create a new contact on your phone do not save to phone or sim, make sure you select google, you google account is shown in small letters below this option. Any new contact should sync with your google account with auto sync enabled.
     

Share This Page

Loading...