1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

No Clockworkmod??


Last Updated:

  1. nitefall

    nitefall New Member This Topic's Starter

    Joined:
    Oct 19, 2010
    Messages:
    2
    Likes Received:
    0
    Hi,
    I have begun the process of rooting my brand new Incredible, using the instructions at http://www.jonamerica.com/technology/howto-root-the-htc-droid-incredible/.

    I have gotten as far as installing the SDK and running unrEVOked. unrEVOked runs without issue, and completes, claiming that it is "Done." However, when the phone reboots, it fails to go into the recovery partition.

    If i reboot the phone while holding down the "volume down" and "power" keys, I get a white boot loder menu. If I select the recovery option, the phone scren goes to a white HTC logo,a nd subsequently turns black, leaving to vertical white bars up either side of the screen.

    I have tried placing the clockworkmod zip and img files at the root of the SD card and updating the recovery flash using the boot loader, but I continue to get this black screen.

    How do I proceed form this point?
     

    Advertisement
  2. crazyg0od33

    crazyg0od33 Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    391
    Likes Received:
    28
    I got the exact same thing.
    Let me upload the .img you need really quick and put that on the root of your SD card and install through hboot.
    One second
    Here you go:
    http://www.multiupload.com/GWL0HLE0AH
     
    nitefall likes this.
  3. Gink

    Gink Well-Known Member

    Joined:
    Feb 14, 2010
    Messages:
    233
    Likes Received:
    11
    Help! I'm having the same problem only I can't figure out how to "mount" the phone to install that file. Any suggestions? I'm new to the Inc.
     
  4. ChRyBa

    ChRyBa New Member

    Joined:
    Oct 20, 2010
    Messages:
    2
    Likes Received:
    0
    Does your Incredible have the new SLCD screen? It appears to be an issue with the new ones. There's a few threads on xda about it.
     
  5. nitefall

    nitefall New Member This Topic's Starter

    Joined:
    Oct 19, 2010
    Messages:
    2
    Likes Received:
    0
    This worked really well... Thank you. I am now rooted, and effing CityID is history!
     
  6. crazyg0od33

    crazyg0od33 Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    391
    Likes Received:
    28
    If you have a micro sd card reader, you can mount it through that then re-install onto your phone.
     
  7. apparatus

    apparatus New Member

    Joined:
    Oct 21, 2010
    Messages:
    1
    Likes Received:
    0
    I'm having the exact same problem as nitefall had described. Did the exact same steps as instructed too. But, I can't seem to figure out how / what to do with the zip. Also, when i start up hboot; it gives about 5-6 errors saying it can't find the proper .img, i think. The error doesn't stay up long enough to fully comprehend.
     

Share This Page

Loading...