Root no connection after root and velocity install

Discussion in 'Android Devices' started by cb3p0, Sep 4, 2010.

  1. cb3p0

    cb3p0 Well-Known Member
    15

    Sep 1, 2010
    91
    0
    15
    shortly after rooting and installing velocity on my bros phone he said that he could no longer download apps, and come to find out applications say that i have no internet connection even though i can browse the web and make and recieve phone calls and messages.


    please some hints, my bro is so pissed at me right now
     

    Advertisement

  2. mattrb

    mattrb Well-Known Member
    16

    Sep 2, 2010
    61
    4
    16
    Go to setting and turn on mobile internet. Or nandroid back to your stock and then backup your apn with a apn backup app.
     
  3. skater95

    skater95 Well-Known Member
    43

    Aug 17, 2010
    339
    47
    43
    Sophomore in high school
    In a house, by a street
    I'm having the same problem..
     
  4. cb3p0

    cb3p0 Well-Known Member
    15

    Sep 1, 2010
    91
    0
    15
    skater i was looking at your thread, and saw we had the same problem. i got mine to work by just restoring to factory settings, and then i restored my apps through titanium again. right now everything is well and working. Hope u get yours to work skater.
     
  5. skater95

    skater95 Well-Known Member
    43

    Aug 17, 2010
    339
    47
    43
    Sophomore in high school
    In a house, by a street
    I'll try that. Thanks
     
Tags:

Share This Page

Loading...