No Connectivity


Last Updated:

  1. lukesdiesel

    lukesdiesel Well-Known Member This Topic's Starter

    Joined:
    Jun 13, 2010
    Messages:
    284
    Likes Received:
    7
    Anyone else lost 3G?

    My phone is fine cause I haven't flashed a ROM in a few days. But I Rooted a friend of mines yesterday and flashed Suave Smush. Everything was fine until he called me this morning and said he had lost 3g. A little later it would not send or receive a text message. Then it kept saying he was out of his home network.

    We wipped it clean and did the Nand Restore and its fine now. His phone still has Android 1.5


    Luke
     

    Advertisement
  2. scary alien

    scary alien not really so scary Moderator

    Joined:
    Mar 5, 2010
    Messages:
    21,681
    Likes Received:
    22,040
    There was a thread made by Trident just before midnight last night in just about every forum about loss of 3G w/VZW possibly related to factory resets and data wipes. His thread is now gone...waiting to hear or see more about what was really going on...

    edit: nope, the thread is actually still there: http://androidforums.com/htc-droid-eris/141262-attention-running-android-2-1-big-read-me.html
     
    lukesdiesel likes this.
  3. lukesdiesel

    lukesdiesel Well-Known Member This Topic's Starter

    Joined:
    Jun 13, 2010
    Messages:
    284
    Likes Received:
    7
    Ya I read his post about 30 mins after we rooted my friend phone. I was just letting people know that his was fixed by going back to his original 1.5
     
  4. ttran97

    ttran97 Well-Known Member

    Joined:
    Nov 29, 2009
    Messages:
    572
    Likes Received:
    82
    I wiped my data this morning when I was trying out a different rom. It looks like I still have 3G...but my Gmail is only sync'ing one-way...ie, I can receive new email, but I can't send gmail from my phone. Deleting on my phone has no effect on the server, either. I hope this gets fixed soon! :mad:

    Edit: It seems like I have a different issue since I am able to send texts through Google Voice and send email through the regular POP mail.

    Edit 2: Thanks to doogald, i was able to fix the gmail problem by clearing both gmail data and gmailstorage data.
     
  5. lukesdiesel

    lukesdiesel Well-Known Member This Topic's Starter

    Joined:
    Jun 13, 2010
    Messages:
    284
    Likes Received:
    7
    This is interesting. His post is about people using 2.1 but my friend was still running 1.5 when we rooted and flashed.
     

Share This Page

Loading...