No data during GPS

Discussion in 'Android Devices' started by Fonske68, Dec 7, 2010.

  1. Fonske68

    Fonske68 New Member
    5

    Dec 7, 2010
    2
    0
    5
    I think I have a settings problem.
    Begin December I switched carrier for my Hero. I went from T-mobile to Ben, which uses the T-mobile net. When I switch on the GPS receiver and start Google Nav or another GPS program, the data connection drops out. If I use a program without the GPS switched on, there is no problem. Right up until I switch on the GPS, then no more data connection.
    Is there anything wrong with my settings? Or could it be the carrier? I have an unlimited dataplan. Would a factory reset help?
     

    Advertisement
  2. Odinos

    Odinos Well-Known Member
    18

    Dec 7, 2010
    49
    18
    18
    Netherlands
    GPS has nothing to do with your dataplan as far as i know. try googling the problem or wait for someone smarter than me to reply
     
    Fonske68 likes this.
  3. Fonske68

    Fonske68 New Member
    5

    Dec 7, 2010
    2
    0
    5
    I know it has nothing to do with the dataplan, but maybe I get blocked for using a GPS program.
     
  4. Slug

    Slug Check six!
    Moderator
    1,943

    Aug 1, 2009
    20,540
    16,931
    1,943
    Male
    Mobile phone retail
    Inverness, UK
    Try turning off "Use wireless networks" in Settings/Location & security and see if that solves the issue.
     
  5. evankersen

    evankersen New Member
    5

    Jan 4, 2012
    1
    0
    5
    Hi 'Fonske' - did you ever solve this issue? It has been playing on my phone (HTC Desire Z) since I upgraded the OS three months ago. (now running Android 2.3.3). Thanks for any ideas! Enno.
     
Tags:

Share This Page

Loading...