1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

No date on lockscreen clock (SGS4)General


Last Updated:

  1. thegade

    thegade Member This Topic's Starter

    Joined:
    Jun 10, 2012
    Messages:
    12
    Likes Received:
    0
    Hi everyone!

    I just got my Galaxy S4 this morning to replace my S3.

    But for some reason, the date has gone missing from my lock screen clock. Now it only shows the actual time but no date at all.

    I didn't purposedly disable it or anything. I just wanted to remove the personal text. So i go to the options, and select clock only. But now the date is gone as well.

    Re-enabling the personal text won't work. Changing clock size doesn't work either. Changing the type of lock doesn't work. I tried all of them. Face unlock, pattern, pin, and so on. I really can't enable it.

    And of course i checked that the date option is enabled. Theres a checkbox for the date alone. But this does absolutely nothing in this case.

    I know it's just a small thing... But it just looks kinda stupid, that only the clock is displayed. Only things i changed on the lock screen, are the picture, and removed the personal message. Oh and added the pattern lock feature.

    Phones brand new and just released. So finding advice is really difficult. So hoping this might help!

    PS.
    I have not been able to find a lock screen app, that I like. But it really shouldn't be necessary either. I really liked my S3's lock screen. Worked perfectly. This one is just grinding my gears.
     

    Advertisement
  2. Droidunited

    Droidunited Well-Known Member

    Joined:
    Apr 18, 2013
    Messages:
    92
    Likes Received:
    14
    That is very strange, sounds like a network issue. I'd reboot the phone and see if the date updates
     
  3. thegade

    thegade Member This Topic's Starter

    Joined:
    Jun 10, 2012
    Messages:
    12
    Likes Received:
    0
    I returned it. Wasn't that much of an improvement from my S3 anyway. So i pretty much gave up on it.

    It was a strange issue indeed. But I think I'm gonna skip this generation, and maybe get something else. As long as it's an Android phone I'll be fine :)

    Not even a factory reset fixed it... I have no idea what happened.
     
  4. jonsaddles

    jonsaddles Member

    Joined:
    Aug 20, 2011
    Messages:
    8
    Likes Received:
    1
    Yep have exactly the same issue here. Have tried reboot with check box ticked and unticked but to no effect. Any thoughts people?
     
  5. teddyearp

    teddyearp Well-Known Member

    Joined:
    May 19, 2010
    Messages:
    2,405
    Likes Received:
    829
    Well, the OP returned his . . . .
     
  6. jonsaddles

    jonsaddles Member

    Joined:
    Aug 20, 2011
    Messages:
    8
    Likes Received:
    1
    Well I guess he didn't try that hard, I found a pointer on another forum this morning. It turns out that as standard the date format is not set so will not display, all you need to do is go into settings and select your preferred date format and presto problem solved.
    Hope it works for anyone else out there.
     
    SpecialKeezie likes this.

Share This Page

Loading...