No Display or SoundSupport


Last Updated:

  1. stbrenner

    stbrenner Member This Topic's Starter

    Joined:
    Sep 5, 2010
    Messages:
    8
    Likes Received:
    0
    My phone just sh*t itself. I thin it may be hardware though.

    Basically the screen is blank, no sound either. I had my gf call me and i hit answer when she said it was ringing and it still worked but no display or ring from the phone.

    Since i rooted and have velocity ROM in place i'm looking for an option not involving VZW or LG. Thanks in advance for any ideas. I was thinking a wipe from Lookout.

    Tyler
     

    Advertisement
  2. stbrenner

    stbrenner Member This Topic's Starter

    Joined:
    Sep 5, 2010
    Messages:
    8
    Likes Received:
    0
    I swear to god, this is how i fixed it.

    I took out battery while sitting at my desk.
    I held the Ally at my arm's extended length at a slight angle (battery side down).
    I released the Ally.
    I picked it up off the ground and held the power button after replacing the battery.
    Working for now....
     
  3. darkxsun

    darkxsun Well-Known Member

    Joined:
    Sep 2, 2010
    Messages:
    470
    Likes Received:
    119
    hahaha The good old bang-on-it-til-it-works-again trick. You must work in technology ;-)
     
  4. stbrenner

    stbrenner Member This Topic's Starter

    Joined:
    Sep 5, 2010
    Messages:
    8
    Likes Received:
    0
    Good call :)
     
  5. Cyberzerous

    Cyberzerous Active Member

    Joined:
    Jul 3, 2010
    Messages:
    29
    Likes Received:
    2
    Kick its a** seabass
     

Share This Page

Loading...