1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

No feeds appearing in Listen. How to activate?


Last Updated:

  1. floepie

    floepie Well-Known Member This Topic's Starter

    Joined:
    Jul 19, 2010
    Messages:
    53
    Likes Received:
    2
    I have several subscribe-to podcast feeds in Google Reader. When hit 'refresh' in Listen, no feeds or podcasts ever appear. Is there a setting I need to change? I realize this is part of 'Labs', but seeing there are many who use this app, it must be something I'm overlooking. :confused:
     

    Advertisement
  2. Chew

    Chew Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    286
    Likes Received:
    31
    One thought, maybe your Google Reader tagging isn't correct?

    In Google Reader, go to Manage Subscriptions (or Settings->Subscriptions). Under the Change Folders dropdown, make sure all podcasts say "Listen Subscription". If they don't change it in the dropdown.
     
  3. floepie

    floepie Well-Known Member This Topic's Starter

    Joined:
    Jul 19, 2010
    Messages:
    53
    Likes Received:
    2
    Hmmm. That doesn't seem to work either. Mind you, I had to *create* the tag "Listen Subscription" (w/o quotes). Is that what you had in mind, or should the Android app have already created that tag in Reader? Perhaps you need to subscribe to a feed on the phone first, and then it shows up in Reader online? I've subscribed to 3 podcast feeds in Reader, and none show up in Listen. :confused:

    EDIT: You have to use the tag "Listen Subscriptions" <------------ plural

    Thanks.
     

Share This Page

Loading...