No Flash Player AvailableSupport


  1. Tumwater

    Tumwater Member

    Discovered that the WM8850 can't display flash video when I tried to download adobe to see video report on a magazine website. Apparently the processor doesn't support flash pllayer, despite the onboard widget. I guess that the factory installs flash player on every android that goes out the door, whether or not the device actually supports it.:mad:

    On the other hand, Netflix is running O.K. A bit slow initially but after a minute or so Netflix content runs fine, except for the ocassional freeze when you try to hit the exit button.

    Advertisement
    :
  2. timkelly00

    timkelly00 Member

    Hi,

    Have you tried an old version of flash, you can download the apk file from adobe, had to do that for my Galaxy Nexus as android and flash don't seem to get on now.

    How did you get Netflix to run. I can get the app but the 'buttons' don't respont to touch, also storage problems, see my other post. Overall its OK though. How are you finding it?
  3. Tumwater

    Tumwater Member

    Thanks for the tip about Adobe Flash Player. I'll check my onboard version and see if there's an older version available online.

    As you've discovered, the WonderMedia 8850 is a bit quirky. My WM tablet is branded by some outfit called AGPtek, which I gather manufacturers laptop batteries. Anyway I am generally pleased with it.

    Fortunately, the Netflix worked "out of the box," but yes, it's quirky. It freezes when I try to select a film from an icon. Therefore, I am forced to type in the movie/TV show name in the 'Browse box' and then select from there. Also at times there's a problem with the screen/gravity format from the menu.

    If your Netflix isn't working you might try going to the file and "unmarking it," I think that's what it's called. Then you use your browser to go the to Netflix website and set it up from there. In other words, you bypass the onboard Netflix widget that came with the WM8850. I'm no expert so I would continue to search around the web for solutions. I had success (a Google Play Store Problem) reading reviews from Amazon customers. Good luck.
  4. d335t0

    d335t0 Member

    I got 4 of these for my kids, and I'm very happy with them for the price, except for one silly thing: they all wanted to play the DragonVale game on the tablets, and that seems to be the only thing that doesn't work. It just crashes and closes as soon as it opens, no error given. Any ideas why? Maybe the Flash version? Has anyone else been able to run it?
Loading...

Share This Page