no getting attached text pics.....AGAIN !!!


Last Updated:

  1. williamwilliam

    williamwilliam Well-Known Member This Topic's Starter

    Joined:
    Dec 21, 2009
    Messages:
    86
    Likes Received:
    17
    About a month ago, all the sudden I couldnt recieve any attached pictures sent to me through text messages. I thought that maybe it was an application that may have caused this so i did a factory reset and installed only minimal apps that I use regularly. It fixed the problem and worked fine right after so I thought maybe that was it...........
    Now after about 3 weeks or so, I am not getting attached pics in text messages again. I have not downloaded any apps either. When someone sends me a pic it will say who its from, the message size which ALWAYS says 6KB, and the expiration date. It will show a download box on the top right of the message abd when i push it, it will say downloading, then I will get a notification saying that the download was unsuccessful. What could be the cause of this?? I would hate to have to do a factory reset every 3-4 weeks to address this problem. Anyone have any ideas?
     

    Advertisement
  2. oalvarez

    oalvarez Well-Known Member

    Joined:
    Dec 9, 2009
    Messages:
    49
    Likes Received:
    4
    Welcome to the club :p

    I'm having the same effin problem! Its getting annoying.

    There has to be a simple fix, instead of resetting the phone every time.
     
  3. tonyy1

    tonyy1 Member

    Joined:
    Feb 5, 2010
    Messages:
    20
    Likes Received:
    1
    is your wifi turned on? I've had this problem before and turning off wifi seems to fix it "most" of the times, but it's iffy, because sometimes wifi can be on and connected and I am still able to download the images.
     
  4. tatonka_Hero

    tatonka_Hero Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    1,566
    Likes Received:
    86
    +1

    Turn WiFi off, mobile network on

    I also tend to have the best luck downloading them using the stock messaging app. Or at least, I used to. I haven't tried downloading MMS' in Handcent recently, just a habit to jump back to the stock app and do it.
     
  5. oalvarez

    oalvarez Well-Known Member

    Joined:
    Dec 9, 2009
    Messages:
    49
    Likes Received:
    4
    Doesn't matter. I've tried every possible combination..wifi on, wifi off, etc. Nothing. I was able to before with wifi off.
     
  6. DFRESH

    DFRESH Well-Known Member

    Joined:
    Dec 26, 2009
    Messages:
    559
    Likes Received:
    39
    I only had this problem when I 1st got my phone, I messed around with the settings and I haven't had any problems since....
     
  7. andrewcgrimm

    andrewcgrimm Well-Known Member

    Joined:
    Oct 3, 2009
    Messages:
    64
    Likes Received:
    0
    This is actually a known issue currently. Sprint is looking into the issue.
    The current workaround is to:

    1. update the PRL (Should be 60660)
    2. Resend another PictureMail
    3. If still having the same issue then RESET through the menu setting.
     

Share This Page

Loading...